• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Inviluppo di assieme in messa in tavola

Pires83

Utente Junior
Professione: Ufficio acquisti
Software: Solidworks 2013, Autocad 2010
Regione: Toscana
#1
Ciao a tutti,
ho visto che nella messa in tavola gli assiemi gestiti come inviluppo non vengono visualizzati con il tratto punto come per le parti.
E' un settaggio che si può modificare?in alternativa avete un idea di come si può aggirare il problema senza dover caricare tutte le parte degli assiemi al primo livello?

Grazie
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#2
guarda nei settaggi delle linne sotto opzioni>proprieta del documento>carattere della linea
 

Pires83

Utente Junior
Professione: Ufficio acquisti
Software: Solidworks 2013, Autocad 2010
Regione: Toscana
#3
Si il settaggio è corretto.Infatti nelle parti in inviluppo visualizza correttamente lo stile Phantom.mentre per gli assiemi in inviluppo non funziona.
Ho provato cliccando con tasto destro sull'assieme nel FM e selezionando Carattere della linea del componente e impostando manualmente gli stili sui tipi di linea e funziona.Purtroppo però ogni volta che aggiorno la tavola mi perde il settaggio.Credo sia un bug legato al modello
 
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#4
Purtroppo è così da un sacco di versioni e nella 2014 é uguale. Crea un layer e imposta per esempio righe verdi e tratto punto punto. Nella vista desiderata sfoglia l'assieme selezionandolo e clicca sul layer che hai creato. Così per quel disegno lo vedrai giusto.