• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

INVERSIONE VINCOLI

Professione: disegnatore
Software: Inventor 2014
Regione: veneto
#1
Salve,
sto usando Inventor 2014 e lavoro con le rappresentazioni di posizioni per crearmi delle sequenze di movimento della macchine che sto disegnando per poter poi creare un piccolo video con inventor studio. In pratica ho il problema che spesso e volentieri il programma inverte il segno dei vincoli angolari (invertendo l'orientamento dell'elemento) passando da una rappresentazione ad un'altra, anche quando crea l'animazione con inventor studio. Anche i cilindri che vincolo solo assialmente per permettere uno scorrimento, quando passo da una rappresentazione ad un'altra mi trovo lo stelo che va da quella opposta senza una logica precisa... qualcuno sa qualche trucco per risolvere il problema?
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#2
prova ad usare il vicolo angolare con il "vettore di riferimento esplicito", è la terza icona a dx nella finestra dei vincoli.
 

essebi

Utente Standard
Professione: ingegnere progettista
Software: inventor 2014 - solidworks 2013/14 - Pro/E WF4/5 Creo 2.0 - MSC.NASTRAN - MSC.SimXpert
Regione: lombardia
#3
per quanto riguarda gli steli, utilizzare il vincolo perno/foro con l'opzione massimo e minimo Immagine.png
 

mula

Utente Junior
Professione: progettazione
Software: inv 2017, Vault
Regione: piemonte
#5
Cari amici... mi aggancio a questo forum per spiegarvi il mio problema:
nei cilindri che ho scaricato nella mia cartella commerciali ho messo il vincolo sullo stelo con i limiti di corsa (0-200mm) ad esempio.
quando inserisco il cilindro in un assieme, e lo rendo flessibile, ad un certo punto il vincolo con limiti (che è all'interno dell'assieme del cilindro e non in quello della macchina) mi da errore e mi accende la fastidiosa croce rossa.
Se apro il cilindro commerciale con un altro progetto, il vincolo è corretto.
tenete presente che i movimento della macchina funzionano, ma il messaggio di incompatibilità dei vincoli non si spegne...
Capita anche a voi?
vincolo 1.jpg vincolo 2.jpg

spero di essere stato chiaro... e grazie per il vostro aiuto...
 

ninfh

Utente Standard
Professione: meccanico?
Software: inventor, autocad, keyshot, mani
Regione: Lombardia
#6
si, ogni tanto decide di segnalare errore nel vincolo flessibile, e aprendo l'assieme e richiudendolo l'errore sparisce, mai capito da cosa dipende.......
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#8
... e quando comincia a fare così, non c'è modo di uscirne.
Con i commerciali posso pure capirlo, a volte i modelli sono realizzati con i piedi, il fatto è che capita anche con i miei modelli, che sono fatti con cura maniacale.
 

mula

Utente Junior
Professione: progettazione
Software: inv 2017, Vault
Regione: piemonte
#9
A me capita solo con i commerciali...
noto però che succede solo con i movimenti dei commerciali con il limite...
quando ad esempio nei cilindri avevo solo lo stelo con il vincolo coincidenza sull'asse senza limiti nella corsa, tutto questo non succedeva...
l'unico neo è che dovevi fare attenzione a non superare le corse dei cilindri e dovevi controllarle di volta in volta...
buon lavoro!