• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Inventor e Quadro

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#1
Pur impostando la qualità massima di visualizzazione (perlomeno nei parametri in "Opzioni Applicazioni"), mi dà molto fastidio vedere cose così (è un dettaglio dell'accoppiamento fra due angolari)):





Una volta sono impazzito a cercare un errore che non c'era perchè si vedevano due piani completamente sfalsati...

C'è qualcosa che posso settare per sfruttare meglio la scheda video?
Anche smanettando con le impostazioni dei driver (una semplice 8600GT) la situazione non migliora.
Mi chiedevo se con una Quadro, le cose possono migliorare... in teoria, la stessa Autodesk la consiglia più che per le prestazioni, per la quaità visiva...
Qualcuno che ha una Quadro, può confermarmi che non si vedono questi artefatti?
 

FrankWhite

Utente Standard
Professione: disegnatore gru e paranchi normali e antideflagranti
Software: autocad 2009 e inventor suite 2009
Regione: Lombardia
#2
Ciao,

io sono andato nel pannello di controllo--->sistema---->a sx impostazioni avanzate clicchi sulla prima voce impostazioni per scheda video e processore e attivi la voce :regola per la prestazioni migliori.

dovrebbe migliorare.
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#3
Io ho una Quadro FX 1600M ( su notebook HP ) e si vede come da mio bmp allegato, con settaggio alla minima qualità.
In ufficio ho un' altra Quadro ( non ricordo la sigla ) su desk HP e non ha mai visualizzato cose simili.
Ti mando due bmp, una con la figura simile alla tua ed una per conferma che ho interpretato bene il tuo ( angolari rullati ? )

Ciao.
 

Allegati

  • 641.6 KB Visualizzazioni: 42

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#4
Scusate il ritardo (erano giornate incasinate e mi ero perso le risposte), ma grazie comunque...
A quanto pare, con la Quadro il problema sembra non sussistere... un motivo in più per avere una scheda "seria"...
Il prossimo upgrade...
 

gvnn71

Utente poco attivo
Professione: progettista
Software: Inventor 11
Regione: Vicenza
#5
Ciao a tutti. Io ho un Nvidia quadro FX1700 e la visualizzazione è quella che vedete allegata, non riesco in nessun modo a togliere quelle schifezze attorno all'assieme, nei piccoli particolari questo fenomeno non si verifica. premetto che la scheda funziona correttamente in quanto l'ho provata su un altro PC. non so cosa fare, qualcuno di voi ha la risposta?????
 

Allegati

  • 375.1 KB Visualizzazioni: 15

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#6
Ciao a tutti. Io ho un Nvidia quadro FX1700 e la visualizzazione è quella che vedete allegata, non riesco in nessun modo a togliere quelle schifezze attorno all'assieme, nei piccoli particolari questo fenomeno non si verifica. premetto che la scheda funziona correttamente in quanto l'ho provata su un altro PC. non so cosa fare, qualcuno di voi ha la risposta?????
Hai provato ad aggiornare i driver?
non ricordo se con inventor 11 puoi scegliere se usare opengl o direct3D, se si prova a cambiare impostazione!!