Inventor 2009 problemi di grafica

Stato
Discussione chiusa ad ulteriori risposte.

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#21
Ma e' meglio usare i driver per hardware grafico 3D o per hardware open gl,
perche' l'assistenza che ho contattato ha detto che autodesk dice di usare l'open GL, ma li installo scaricandoli dal sito dell'Autodesk quindi quelli certificati, ma in windows non li riconosce.
Con quelli per il 3D non ho problemi tranne che per il fatto dei tasti che spariscono
Non è corretto quello che ti hanno detto, Autodesk consiglia di usare driver grafici Direct3D (guarda in Opzioni Applicazione -> Hardware). Anch'io li scarico sempre direttamente da sito dell'Autodesk, usando il collegamento che c'è nei menù del programma. Ma che intendi che windows non te li riconosce? E che scheda video hai?
 

Stiky

Utente Standard
Professione: Progettista
Software: Inventor
Regione: Veneto
#23
Con la mia modesta FX1500 ho avuto svariati problemi con i driver D3d e XP32 specie con lo switch 3GB attivato, rilevavo un uso smodato della RAM.
Sono tornato ad usare i driver Open GL e tutto funziona a meraviglia.
Mi sembra strano che Win XP non riconosca i driver, forse devi prima disinstallare il driver D3d e poi installare quello OGL.
 

Stiky

Utente Standard
Professione: Progettista
Software: Inventor
Regione: Veneto
#25
Sono andato a guardarmi il sito ADK, e per IV2009 con XP32 e Nvidia FX4600 viene consigliato lo stesso driver sia per D3d che per OGL.

Quindi basta settare il modo di funzionamento nelle opzioni di IV.
Se IV ti segnala una non conformità del driever devi scaricarti i database grafici aggiornati (ultimo aggiornamento 14/01/2009)
 

FrankWhite

Utente Standard
Professione: disegnatore gru e paranchi normali e antideflagranti
Software: autocad 2009 e inventor suite 2009
Regione: Lombardia
#26
scusate, mi potete dare il link esatto della pagina per i driver certificati per Inventor?

grazie
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#28
X PAGNOTZ
ti ho capito e ti ripeto che e' windows che non li riconosce
Ok, insistevo perchè a me non è mai capitato un messaggio di errore "Windows non lo riconosce"... se sei più preciso è più facile aiutarti :smile:
 

talpaz

Utente Junior
Professione: Disegnatore
Software: Inventor
Regione: lombardia
#30
Pagnotz lascia stare!!!!!!!!! non ti ho detto che mi da quel messaggio ti ho fatto il riassunto.
Il pc penso di conoscerlo molto bene quindi evitiamo.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#31
Non ho parole..... è così difficile specificare l'errore che ti da? Perchè effettivamente, senza entrare in polemica, non è molto chiaro "non lo riconosce"....

Non vuol essere un flame, ma un tentativo di aiuto, perchè mi pare che il problema ce l'hai e non sei riuscito a risolverlo, magari riusciamo ad aiutarti meglio, tutto qui...
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#32
Non ho parole..... è così difficile specificare l'errore che ti da? Perchè effettivamente, senza entrare in polemica, non è molto chiaro "non lo riconosce"....

Non vuol essere un flame, ma un tentativo di aiuto, perchè mi pare che il problema ce l'hai e non sei riuscito a risolverlo, magari riusciamo ad aiutarti meglio, tutto qui...
Grazie dell'appoggio, è la prima volta che sento il messaggio di avviso di Windows "Non lo riconosco", comunque contento lui...
 

talpaz

Utente Junior
Professione: Disegnatore
Software: Inventor
Regione: lombardia
#33
Ma se conosceste windows dovreste sapere che quando non riconosce una qualsiasi periferica hardware non da nessun messaggio ma andando in pannello di controllo sistema gestione periferiche troverete un punto esclamativo sulla periferica della quale non riconosce i driver.
Me ne accorgo dalla schermata inziale perche' le icone sono gigantesche e la risoluzione non e' quella che ho impostato io.
Sono stato abbastanza chiaro?
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#34
Chiarissimo, visto che conosci bene windows, troverai sicuramente la soluzione....

Ciao bel...
 

talpaz

Utente Junior
Professione: Disegnatore
Software: Inventor
Regione: lombardia
#36
Ma effetivamente avevo gia risolto siete voi che avete continuato
Comunque ciao belli!!!!!!!!!
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#37
SI RIMANE ABBASTANZA ALLIBITI DI FRONTE ALL' ARROGANZA DI CERTA GENTE,ANCHE A FRONTE DI OFFERTE D'AIUTO ..
ANCHE SE NON HO PARTECIPATO ALLA DISCUSSIONE,IN QUANTO MEMBRO DI QUESTO FORUM, MI SENTO ANCH'IO UN "BELLO",PERCIO' SPERO CHE IL CIAO SIA PIU' LUNGO POSSIBILE NEL TEMPO.
SCUSATE I CARATTERI MAIUSCOLI.
Saluti
Tarkus
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#38
amico rileggiti la discussione e facci un pensiero sopra

hai detto nell ordine
-non va
-ho risolto
-non ho risolto
-winz non riconosce etc.
-avevo risolto, siete voi che continuate..

se l apporto al forum è questo mi associo all augurio di tarkus..

saluti
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#39
No vi prego non lo criticate, sono io che ho avuto la presunzione di aiutare un grande esperto, mi scuso per questo e prometto che non lo aiuterò più! :biggrin:
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#40
Direi che può bastare, fermiamoci qui altrimenti non si conclude più....
 
Stato
Discussione chiusa ad ulteriori risposte.