Internet Explorer 8 e Sp04

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#1
Ciao
qualcuno sa se il Sp04 della 2009 risolve i problemi di compatibilità con Internet Explorer 8? Nell'aggiornamento non è chiaro quali problemi vadano a risolvere....
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Ho dato un'occhiata all'elenco degli spr risolti e di internet explorer 8 non si parla proprio. Che problema hai?
Comunque hanno risolto una valanga di errori...
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#3
Sul mio PC sono stato ben attento a non installarlo (explorer 8) ma un mio collega l'ha fatto e gli creava molti problemi in avvio...speriamo che ora vada meglio.
 

Onda

Moderatore
Staff Forum
Professione: Ingegnere Meccanico settore Navale
Software: SolidWorks 2015, Rhino v5, Autocad 2008, Patran 2014, Nastran 2014
Regione: Italia
#4
A me Explorer 8 con SP3 su X64 ha dato un mare di problemi.
Molti erano legati all'uso del PDM ma in generale direi che Explorer 8 e SW2009 SP3 non sono compatibili
 

stax_77

Utente Junior
Professione: Impiegato
Software: SolidWorks
Regione: Lombardia MN
#5
A me Explorer 8 con SP4 su X64 mi sta dando una valanga di problemi.

Non riesco ad utilizzare nessuna tools che abbia bisogno di intenet.
Quando ceco di connettermi alle librerie 3D CONTENT ... mi butta fuori con un errore. Se provo a fare verifica aggiornamenti non succede nulla, non si apre nessuna finestra, se provo a clikkare su qualche collegamento tipo "forum di discussione" o "portale del cliente" mi butta fuori dal programma.

Al momento sto ancora attendendo una risposta dal mio rivenditore
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#6
Con la SP04 non abbiamo più avuto problemi con explorer 8.
Adesso c'è anche la 4.1, ma non so se si sono occupati nuovamente di questo, sicuramente con la 3 si lavorava male.
 

stax_77

Utente Junior
Professione: Impiegato
Software: SolidWorks
Regione: Lombardia MN
#7
Con la SP04 non abbiamo più avuto problemi con explorer 8.
Adesso c'è anche la 4.1, ma non so se si sono occupati nuovamente di questo, sicuramente con la 3 si lavorava male.
Il mio rivenditore invece mi ha caldamente consigliato di disinstallare la IE8 e reinstallare la 7.

Ho risolto tutti i problemi
 

LorenzoB

Utente Junior
Professione: Cad/Pdm Manager
Software: SolidWorks
Regione: Piemonte
#8
dalla sezione download del sito SW a proposito del SP4.1 della 2009:

SPR: 480083, SolidWorks crashes on startup on x64 OS with Internet Explorer 8 installed.

posso confermare che in questo sp SW2009 e IE8 sono compatibili - sia x32 che x64