• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Interferenze filettature in Solidworks

Gisnio

Utente Junior
Professione: disegnatore meccanico
Software: Solidworks 2015
Regione: Italia
#1
Salve a tutti, :wink:
Sono nuovo del forum (svolgo un corso da disegnatore meccanico in cui usiamo autocad e Solidworks)

In Solidworks ho un problema con le filettature e le interferenze nell' assieme
Benchè vite e madrevite siano della stessa dimensione, nascono delle interferenze.

Ho provato a capire come risolvere il problema guardando dei vecchi post ma ho solo visto come eventualmente disabilitare il rilevamento delle interferenze ( in generale ) anche quando non ci siano condizioni corrette di accoppiamento.

Sapreste come poter ovviare al problema?

Grazie a tutti in anticipo per l'aiuto
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#2
è ovvio che vite e foro diano interferenza.altrimenti la filettatura non potrebbe aver presa. se leggi questa dispensa capirai perché.
per far in modo che le interferenze dei fissaggi venga diversificata devi aggiungere la variabile IsFastener nelle proprietà dei file. nella guida, che nessuno legge mai, è spiegato come fare.
http://help.solidworks.com/2012/Italian/SolidWorks/sldworks/c_Interference_Detection.htm
http://help.solidworks.com/2012/Ita...s/c_Interference_Detection_with_Fasteners.htm
 

Gisnio

Utente Junior
Professione: disegnatore meccanico
Software: Solidworks 2015
Regione: Italia
#3
Grazie Massimo dò subito un' occhiata...
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#4
Sicuramente è normale che vite DIN912 abbia interferenza gambo/foro. Se non la vuoi devi cambiare il tipo di foratura che fai da FILETTATURA COSMETICA a RIMUOVI FILETTATURA.
Dipende da come sei abituato a lavorare e cosa vuoi ottenere. Se non devi avere interferenze è comodo così, tanto quanto se fai pezzi stampati ti aiutano a capire quanto spessore di materiale vero rimane attorno. Tanto quanto se fai conto di stampare plastica e filettare poi a mano/macchina con maschio o inserire inserti ENSAT ti conviene attivare PREFORO.
 

Alessio_pvs

Utente Junior
Professione: ing progettista
Software: Solid works, dbworks
Regione: Veneto
#5
Salve a tutti, :wink:
Sono nuovo del forum (svolgo un corso da disegnatore meccanico in cui usiamo autocad e Solidworks)

In Solidworks ho un problema con le filettature e le interferenze nell' assieme
Benchè vite e madrevite siano della stessa dimensione, nascono delle interferenze.

Ho provato a capire come risolvere il problema guardando dei vecchi post ma ho solo visto come eventualmente disabilitare il rilevamento delle interferenze ( in generale ) anche quando non ci siano condizioni corrette di accoppiamento.

Sapreste come poter ovviare al problema?

Grazie a tutti in anticipo per l'aiuto
ciao
sono utente solidworks dal 2003 e ho sempre evidenziato la mancanza di un controllo sulle filettature. dal 2013 è stato introdotto. fa un controllo sul diametro e sul passo. Se rileva l'interferenza e se c'è apposito flag la gestisce a parte come fa per le part di fissaggio. a questo scopo è buono iniziare a disegnare le madreviti con il tool.
io sono appena passato dalla 2011 alla 2014 e desideroso si usare finalmente il comando ho subito avuto problemi. su assiemi tipo: un tubo filettato femmina uguale ambo lati con accoppiati gli stessi pezzi maschio solidworks gestisce correttamente solo una delle due interferenze.
la cosa è già stata segnalata in america. spero che nelle prossime release venga sistemata ma è stata data un bassa priorità :(
 

Gisnio

Utente Junior
Professione: disegnatore meccanico
Software: Solidworks 2015
Regione: Italia
#6
Grazie mille per le indicazioni e le dritte, :)

purtroppo non avendo solidworks sotto mano non posso provare le varie soluzioni, dovrò aspettare domani (se mi passa la febbre) quando andrò al corso ...