interfaccia di solidworks10

mar.dan

Utente Junior
Professione: disegnatore
Software: Solidworks
Regione: Piemonte
#1
Ciao, mi sto avvicinando all'uso di Solidworks.
Sto facendo i tutorial del software ma ho un problema con l'interfaccia.
Ho fatto, erroneamente, un doppio click sul comando "estrusione base" e mi è sparita la barra con gli strumenti.
Sono riuscito in qualche modo a tirarla fuori ma adesso le icone sono piccolissime a sinista e non più grandi e con le descrizioni in chiaro, nella parte superiore dell'interfaccia.

Come faccio a tornare come ero prima?
Grazie
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Ciao, mi sto avvicinando all'uso di Solidworks.
Sto facendo i tutorial del software ma ho un problema con l'interfaccia.
Ho fatto, erroneamente, un doppio click sul comando "estrusione base" e mi è sparita la barra con gli strumenti.
Sono riuscito in qualche modo a tirarla fuori ma adesso le icone sono piccolissime a sinista e non più grandi e con le descrizioni in chiaro, nella parte superiore dell'interfaccia.

Come faccio a tornare come ero prima?
Grazie
Ciao, innanzitutto come primo messaggio ti chiedo di presentarti nell'apposita sezione nel forum di solidworks e di leggerti attentamente il regolamento.
Per quanto riguarda la tua domanda, credo tu abbia chiuso il command manager Per riabilitarlo devi fare tasto dx sul bordo della finestra di swx e selezionare "command manager" e "usa bottoni grandi con testo".

Fammi sapere.

Ciao