Installazione Wildfire4 M180 su Windows 7

rubo825

Utente Standard
Professione: Progettista meccanico
Software: Solid edge, Pro-e, Inventor
Regione: Emilia romagna
#1
Ho un problemino.. quando tento di installare proe wildfire 4.0 64bit M180 su Windows 7 64bit mi esce questo errore:
PTC76D5_tmp.exe ha smesso di funzionare
e mi si chiude l'installazione.. come posso fare???
Devo prima installare il server di licenze?
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#2
Quando usavo proE ero riuscito a far girare WF4 su Seven, ma non ricordo i dettagli. Ti consiglio di chiedere all'assistenza.
 

marcy74

Utente Junior
Professione: Tecnico commerciale
Software: pro/e wf4
Regione: lombardia
#3
Ciao a tutti, ho installato Pro-e WF4 con sistema operativo windows7. Ho problemi con la licenza nonostante venga inserita nel file di testo license.dat prima del setup. Potete aiutarmi? Grazie
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#4
Ciao a tutti, ho installato Pro-e WF4 con sistema operativo windows7. Ho problemi con la licenza nonostante venga inserita nel file di testo license.dat prima del setup. Potete aiutarmi? Grazie
Non credo dipenda da Win7... probabilmente è un problema di licenza che può risolvere solo l'assistenza. Qualle errore ti viene segnalato di preciso?
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#6
Prova a verificare che il ptc host specificato nella licenza generata ai tempi da PTC sia quello della scheda di rete primaria.
 

marcy74

Utente Junior
Professione: Tecnico commerciale
Software: pro/e wf4
Regione: lombardia
#7
Scusami,"license request failed for feature proE_200: Questo è l'errore.
Ho utilizzato il license.dat della versione wf5 per la wf4. Va bene?
Ho installato una licenza bloccata non numerata. Grazie
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#8
Scusami,"license request failed for feature proE_200: Questo è l'errore.
Ho utilizzato il license.dat della versione wf5 per la wf4. Va bene?
Ho installato una licenza bloccata non numerata. Grazie
Lo chiedo per escludere fraintendimenti: la WF5 gira regolarmente con quella licenza sulla stessa meccanica? o meglio: è una licenza ufficiale?
 

marcy74

Utente Junior
Professione: Tecnico commerciale
Software: pro/e wf4
Regione: lombardia
#9
Onestamente mi hanno dato un cd, non ufficiale per provare a vedere dove fosse il problema.
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#10
Onestamente mi hanno dato un cd, non ufficiale per provare a vedere dove fosse il problema.
La domanda è un'altra e non riguarda l'origine del DVD, ma del file di licenza: per essere chiaro, se il file di licenza della WF5 è originale e creato da PTC per la macchina su cui lavori allora funzionerà senza problemi anche la WF4. Se invece non è originale il discorso non vale e sopratutto non è consentito trattare l'argomento (illegale) sul forum (vedi punto 10 del Regolamento)