Installazione su macchina virtual

ixx

Utente Junior
Professione: operatore macchine cnc
Software: fanuc
Regione: lombardia
#1
Ciao,
ho provato a installare SolidWorks 2009 su una macchina virtuale con sistema operativo "Windows XP Professional SP3" creata con "VM Ware Workstation", ma l'installazione si interrompe quasi subito senza nessun avviso.
E' un problema mio o è del tutto impossibile effettuare tale operazione?

Grazie

Saluti.
 

geppetto

Utente Standard
Professione: Concretizzare i sogni degli architetti
Software: Basta che raggiunga l'obiettivo
Regione: Una alla volta tutte
#2
Ciao,
ho provato a installare SolidWorks 2009 su una macchina virtuale con sistema operativo "Windows XP Professional SP3" creata con "VM Ware Workstation", ma l'installazione si interrompe quasi subito senza nessun avviso.
E' un problema mio o è del tutto impossibile effettuare tale operazione?

Grazie

Saluti.
Potrei dire una cretinata, ma un pò di tempo fa ho fatto lo stesso con il medesimo risultato. Il problema era che la macchina virtuale non mi riconosceva la scheda di rete e quindi in assenza della scheda non era possibile installare il software
 

ixx

Utente Junior
Professione: operatore macchine cnc
Software: fanuc
Regione: lombardia
#3
Come faccio a sapere se si tratta realmente della scheda di rete? L'installazione si interrompe senza nessun avviso...
 

geppetto

Utente Standard
Professione: Concretizzare i sogni degli architetti
Software: Basta che raggiunga l'obiettivo
Regione: Una alla volta tutte
#4
Come faccio a sapere se si tratta realmente della scheda di rete? L'installazione si interrompe senza nessun avviso...
Guarda dalla macchina virtuale nel pannello di controllo se tra le periferiche esiste la scheda e se è funzionante. In teoria dovresti anche riuscire a connetterti.
 
Professione: Ingegnere
Software: Alcuni, ma non tutti
Regione: Campania
#5
Molti software non ti consentono di installare su macchina virtuale, per evitare "furbizie" illegali
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#6
Ciao,
ho provato a installare SolidWorks 2009 su una macchina virtuale con sistema operativo "Windows XP Professional SP3" creata con "VM Ware Workstation", ma l'installazione si interrompe quasi subito senza nessun avviso.
E' un problema mio o è del tutto impossibile effettuare tale operazione?

Grazie

Saluti.
Per funzionare funziona, in quanto è da SW2008 che lo metto su VM per testare nuove versioni o service pack.
Sicuramente sbagli qualcosa, dirti cosa, non so, dovrei vedere cosa installi e come installi.
 

ixx

Utente Junior
Professione: operatore macchine cnc
Software: fanuc
Regione: lombardia
#7
Ma non capisco, l'istallazione è la medesima tra macchina virtuale e pc normale, quindi se sbaglio anche sul pc non dovrebbe andare!!!
invece su pc tutto ok su macchina virtuale no.