Installazione service pack SW 2010 64bit

Pinto

Utente Junior
Professione: Ingegnere
Software: Solidworks
Regione: Emilia romagna
#1
Salve a tutti
mi è capitato questo, ho un SW 2010 64 bit, e stavo per installare il service pack che mi passava da sp 0 a sp5 ma durante l'installazione mi appare questo:
alcuni file che devono essere aggiornati sono attualmente in uso: msiexec.exe, le opzioni sono chiudere e provare a ravviare oppure non chiedere ma con entrambe il service pack non va su.
io non so cosa fare anche perche il file in questione è proprio quello di installazione del service pack, se lo taglio dal task manager quello non mi permette di installarlo.
non so come fare, io farei senza ma il 2010 senza sp è terribile
grazie per la collaborazione spero di essere nella sezione giusta
 
Professione: piegatore e disegnatore notturno...
Software: Solidworks 2012 sp5
Regione: Toscana
#2
Salve a tutti
mi è capitato questo, ho un SW 2010 64 bit, e stavo per installare il service pack che mi passava da sp 0 a sp5 ma durante l'installazione mi appare questo:
alcuni file che devono essere aggiornati sono attualmente in uso: msiexec.exe, le opzioni sono chiudere e provare a ravviare oppure non chiedere ma con entrambe il service pack non va su.
io non so cosa fare anche perche il file in questione è proprio quello di installazione del service pack, se lo taglio dal task manager quello non mi permette di installarlo.
non so come fare, io farei senza ma il 2010 senza sp è terribile
grazie per la collaborazione spero di essere nella sezione giusta

...io mi presenterei nell'apposita sezione prima che i "capi" si arrabbino!:finger:
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
Ti faccio presente che per installare i service pack con la 2010 è necessario avere la licenza in manutenzione fino al rilascio del service pack desiderato.
Mi spiego meglio: se eri in subscription fino al rilascio del service pack 3.0 puoi installare solo il service pack 3.0 e non il 4.0 o il 5.0
Durante l'aggiornamento solidworks controlla questo dato e nel caso non si dovrebbe aggiornare.
Non mi pare comunque un errore dovuto a questo controllo, ti chiederei di dirci su che OS lo vorresti installare.
Devi anche disattivare antivirus e firewall durante l'aggiornamento.
 

Pinto

Utente Junior
Professione: Ingegnere
Software: Solidworks
Regione: Emilia romagna
#5
no non è quello il problema , io ho un win7 ultimate 64 bit,non so quale sia il vero problema
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#8
magari e' anche necessario disabilitare temporaneamente l'UAC? Non so se swx 2010 e' gia' certificato per win7.
La 2010 è certificata per win7, anche se non ricordo se il service pack 0.0 lo è o se la certificazione è stata data al service pack 1.0.
 

Pinto

Utente Junior
Professione: Ingegnere
Software: Solidworks
Regione: Emilia romagna
#12
Era l'uac, sul 32 bit non mi faceva cosi?grazie dell'aiuto potete chiuedere
 

Pinto

Utente Junior
Professione: Ingegnere
Software: Solidworks
Regione: Emilia romagna
#13
Niente ora mi dice che a causa di windows installer non puo andare avanti..vi sembra possibile?
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#14
no, ho fatto più aggiornamenti e mai nessun problema...
 

Pinto

Utente Junior
Professione: Ingegnere
Software: Solidworks
Regione: Emilia romagna
#15
ah non so il computer è pulito, con seven appena installato e solo installato solidworks.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#16
Riesci a scaricare di nuovo il service pack? Non sarà il file dell'aggiornamento corrotto o con quanche problema?