installazione INV 2009 - servizio gestione dati

pagatti

Utente Junior
Professione: ingegnere
Software: inventor 11
Regione: piemonte
#1
ciao a tutti
ho provato ad installare INV 2009
(dopo aver disinstallato INV 11) e ho riscontrato parecchi casini:

all'inizio mi chiede di scegliere se fare ADMS con servizio IIS o WEB
a me è sembrato meglio IIS e così l'ho installato

(la situazione di lavoro è la seguente: 3 pc connessi ad un server, dati, CC e librerie in comune sul server, praticamente sul pc c'è solo il programma, VAULT non installato)

L'istallazione si è fermata ai check perchè non ha passato "validating performance counters" ?????
l'help non è granchè di aiuto....

Forse perchè INV 2009 è in inglese?

a proposito, nessuno sa se c'è una patch per tradurlo in italiano?

INV 2009 parte, tutto ok a parte il centro contenuti

stamattina devo assolutamente lavorare.... quindi non disinstallo INV 2009 e installo INV 11, finito, tutto ok ma anche qui casini con il CC, non me lo fa vedere perchè non trova il servizio di gestione dati in localhost....

nessuno sa come mettere a posto sti benedetti servizi di gestione dati senza formattare pc e installare tutto da zero?


grazie
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Prima di tutto ti conviene cheidere all'assistenza, solitamente queste cose le risolve.

Poi ti do un po' di dritte per installare separatamente Inventor su più pc e il CC con Vault (che però quest'ultimo non ho mai usato).

Gli IIS sono necessari solo nel momento in cui il Pc sul quale installerai le liberie CC e il Vault dovrà essere raggiunto da più Pc nella rete.

Installi Inventor su tutti i Pc che vuoi che lo usino senza ADMS e senza librerie CC, ma con Vault Client.

Installi ADMS e Librerie CC senza Inventor e Senza Vault Client sul Pc che funge da Server.
Se il Pc che funge da Server è un Pc con XP gli IIS devi installarli a mano dal pannello di controllo, installazione applicazioni, icona Installazione componenti di windows sulla SX e metti la spunta sulla voce Internet Information Services (IIS) e lo lasci di default, installi e procedi con l'installazione di tutto quello che dicevo prima riguardante le librerie.
Se il Pc Server è Vista gli IIS si possono installare automaticamente durante l'installazione delle librerie CC.
Se il Pc Server e Windows Server gli IIS sono già installati e puoi procedere.

Dopo ciò su tutti i Pc client con Inventor quando fari il Login al CC dovrai indicare al posto di localhost l'indirizzo IP privato del server in rete.
 

design77

Utente Standard
Professione: Libero professionista
Software: Inventor/solid work
Regione: Lombardia
#3
Io ho lo stesso problema con la versione 2008 sulla versione 11 , o meglio non carica le librerie la versione 2008 .

Ora dovrei installare pure la 2009 , per accontentare piu clienti , non allineati tra loro . bensi uno lavora con la 11 uno con la 2008 e l'altro con la 2009 .
Per installare la 2009 con la 2008 gia installata chi mi da qualche dritta ?

Ciao grazie a tutti
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#4
la dritta migliore che vi si possa dare è di usare l assistenza .... :)