Installazione 2009 e problemi vari

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#1
se vado ad inserire un normalizzato dal centro contenuti, per le parti con filettatura mi compaiono in sequenza gli errori di cui allego i files.
Qualcuno sa come posso risolvere il problema?
Altra cosa, se da una tavola in DWG faccio un salva copia per creare un file PDF, la procedura funziona una volta si e tre no. Quando non funziona inventor mi genera un PDF completamente bianco.
Anche qui attendo lumi...
 

Allegati

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#2
FILETTATURE
verifica il file di progetto a livello di impostazioni, carica tutti i sp disponibili.
nn dici se sono filettature di parti std o librerie personalizzate

PDF
lascia stare, scaricati pdf955 o similaria, ti installi una stampante virtuale e i pdf li crei da lì che è meglio
 

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#4
Ho installato il service pack 1. Purtroppo.
Inventor ha smesso di funzionare correttamente, dopo una sessione di teleassistenza mi hanno consigliato di reinstallare tutto. Ho completamente pulito il pc dalla precedente installazione ma Inventor non ne vuole sapere nemmeno d'installarsi.

Qualcuno che mi può aiutare?
 

Allegati

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#5
Il file di log cosa dice?

(quello nel link indicato nela schermata che hai postato)
 

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#6
2009/3/9:15:21:53 carbis DCARBISTECH02 === Setup started on DCARBISTECH02 by carbis ===
2009/3/9:15:24:32 carbis DCARBISTECH02 Install DirectX 9.0 Runtime Succeeded
2009/3/9:15:24:33 carbis DCARBISTECH02 Install Parser MSXML 6.0 Succeeded
2009/3/9:15:24:36 carbis DCARBISTECH02 Install MDAC 2.7 Succeeded
2009/3/9:15:25:15 carbis DCARBISTECH02 Install Autodesk Inventor 2009 Failed Installation aborted, Result=1603
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#7
Credo abbia a che fare con Windows Installer...
Però, prima prova a fare una cosa... copia il primo DVD sul disco locale e fai partire l'installazione da lì... una volta ho risolto così un problema di installazione in Vista...
 
Ultima modifica:

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#8
Ho copiato il dvd in locale ma non funziona ugualmente.
Credo sia stato il service pack1 di inventor che mi ha sputtanato qualcosa...
ho disinstallato tutto e ora mi trovo con questo problema.
Altre idee?
 

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#10
Ovviamente si.
In azienda abbiamo 3 installazioni; tutte con licenze originali.
Sto provando di tutto, anche da locale e disabilititando un sacco di processi ma niente da fare.
Sulle altre 2 postazioni non ci sono problemi di sorta. L'installazione è di tipo AWS.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#11
Se hai l'ADMS sul Pc di installazione, hai provato a disinstallare tutto sia Inventor che tutto ciò che fa riferimento a ADMS, Vault, sql ecc... e a reinstallare tutto da zero?
 

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#12
Si abbiamo provato, inoltre abbiamo provato ad installare solo ADMS e dopo aver passato con successo la verifica, cmq non riusciamo ad installare nemmeno quello in quanto nel log file ci troviamo un "Installation aborted, Result=3"
Ho provato a installare a mano SQL express server e si installa senza problemi.
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#13
Ho copiato il dvd in locale ma non funziona ugualmente.
A quanto pare, bisogna copiare i primi 2 dvd (non solo il primo)... ma non ho capito se in cartelle separate...

AutoCAD / Inventor: ADMS 2009_ Install Microsoft SQL Server
2005 Express(AUTODESKVAULT) Failed Installation aborted,
Result=3
Kopieren Sie den Inhalt von DVD1/4 und DVD2/4 in einen separaten Ordner. Wenn Sie die zweite
DVD kopieren können die vorhandenen Dateien überschreiben.
Starten Sie aus diesem Ordner die setup.exe und folgen Sie den Anweisungen
Che tradotto diventa:
Copy contents of DVD1/4 and DVD2/4 into a separate file. If you the second DVD to copy can overwrite the existing files. Start from this file the setup.exe and follow you the instructions
Hai fatto 30... prova a fare anche 31...
 

manuele.d

Utente Junior
Professione: progettista
Software: inventor/solidworks/rhino
Regione: veneto
#14
Ho risolto

Ho cancellato a mano nel file di registro di windows le cartelle con dicitura "Inventor" presenti in HKEY_CURRENT_USER\Software\Autodesk e in HKEY_LOCAL_MACHINE\Software\Autodesk
Poi si è installato tutto.
 

zamba

Utente poco attivo
Professione: progettista
Software: inventor
Regione: veneto
#15
ciao a tutti, ho installato sul mio p, che come sistema operativo detiene vista, inventor 2009 sp1 ma non riesco a scaricare le librerie del centro contenuti quando ho riprovato a reinstallare il programma, senza eliminarlo, va tutto bene finchè non mi da un messaggio di richiesta di password avendo come unser name : administrator.
Lo stesso vale quando apro il programma inventor e voglio entrare in vault o cerco , sapendo cmq della mancata installazione, di entrare nel centro contenuti.