Installare versioni aggiornate di proe WF4

Professione: elettronico
Software: proe wf4
Regione: lombardia
#1
Buongiorno a tutti, recentemente ho acquistato una nuova workstation con windows 7 e scheda grafica K2200
Ho installato la versione ultima della WF3 e la prima di WF4 che mi avevano dato quando acquistai il prodotto.
Non essendo un meccanico ed usandolo veramente pochissimo ci eravamo dimenticati di scaricare le versioni successive di WF4 (ora credo di aver e la M010) quando eravamo col contratto di manutenzione.

La WF3 non e' certificata per windows 7, la WF4 lo e' ma dalla M100 (mi sembra), nell' utilizzo pratico ora entrambe ogni tanto hanno dei problemi soprattutto si fermano ed aspettano molto a fare delle operazioni, inoltre a volte sono necessari dei redraw perche' la grafica si blocca.

La domanda allora e' questa: Pur non essendo in manutenzione, a patto di trovarla,, posso installare sulla mia WS l' ultima versione di WF4 che e' certificata per windows 7?

In un post sembra che si possa fare, ma vorrei dei pareri in merito.

Grazie
Fabrizio

http://www.cad3d.it/forum1/threads/47124-Creo-2-Crash-ripetuti-nella-messa-in-tovala
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#2
La WF3 non e' certificata per windows 7, la WF4 lo e' ma dalla M100 (mi sembra)
secondo me la wf5 sarebbe la cosa migliore ma se la tua licenza arriva fino alla 4 è ovvio che non la puoi metter sù perché non funzionerebbe con la tua licenza. 0824_24032016.jpg 0823_24032016.jpg
Prova con la 4 M220, mettila pur su tranquillo!
Tanto non stai rubando nulla a nessuno perché avete già pagato gli aggiornamenti al momento dell'acquisto
 
Professione: elettronico
Software: proe wf4
Regione: lombardia
#3
secondo me la wf5 sarebbe la cosa migliore ma se la tua licenza arriva fino alla 4 è ovvio che non la puoi metter sù perché non funzionerebbe con la tua licenza. View attachment 43531 View attachment 43532
Prova con la 4 M220, mettila pur su tranquillo!
Tanto non stai rubando nulla a nessuno perché avete già pagato gli aggiornamenti al momento dell'acquisto
E' proprio questo il dubbio, se la mia licenza per esempio del WF4 e' stat acquistata nel 2009 con 1 anno di manutenzione, posso usare gli aggiornamenti usciti nel 2011 ? Da come rispondi sembrerebbe di si, ovvero la licenza da diritto anche a tutte le versioni Mxx successive fino alla nuova fersione che sarebbe stata la WF5 che chiaramente non posso usare.
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#4
Certamente! E' proprio come dici tu.
Difatti quando si acquista una licenza nuova è d'obbligo acquistare anche la quota di manutenzione. Questa quota comprende appunto tutti gli aggiornamenti successivi al momento dell'acquisto.
Il fatto che quando si esce di manutenzione l'account non sia più abilitato al download degli aggiornamenti è solo una limitazione informatica. Ma tu li puoi (in questo caso li devi) installare per migliorare la funzionalità.
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016
Regione: Friuli Venezia Giulia
#5
La wildfire 4 è un po' permalosa su certi comandi (lavorando sulle superfici suprattutto) non è proprio stabilissima, conviene davvero avere l'ultima Mxxx disponibile.