Installare SEV20-32 su Seven-64

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Sto mettendo su una macchina con Win7-64 Prof.

ho installato SE V18 senza alcun problema. Al momento di installare anche la V20, l'installer si chiude quasi immediatamente (non si tratta del vecchio errore del processo printer.exe che rimaneva appeso...), dicendomi che non si e' potuta installare l'applicazione e che il sistema non e' stato modificato.

Sono andato a vedere sul registro eventi ed ho trovato questo:

Codice:
Nome dell'applicazione che ha generato l'errore: IDriver.exe, versione: 11.50.0.42618, timestamp: 0x43783780
Nome del modulo che ha generato l'errore: IDriver.exe, versione: 11.50.0.42618, timestamp: 0x43783780
Codice eccezione: 0xc0000005
Offset errore 0x0005101a
ID processo che ha generato l'errore: 0xc68
Ora di avvio dell'applicazione che ha generato l'errore: 0x01cc96e940f18e43
Percorso dell'applicazione che ha generato l'errore: C:\PROGRA~2\COMMON~1\INSTAL~1\Driver\1150\INTEL3~1\IDriver.exe
Percorso del modulo che ha generato l'errore: C:\PROGRA~2\COMMON~1\INSTAL~1\Driver\1150\INTEL3~1\IDriver.exe
ID segnalazione: 7f18e338-02dc-11e1-8078-0018f39c621b
Avete idea di come risolvere? La V20 mi serve perche' ho un cliente che usa quella. :frown:
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#3
Ma hai installato anche la 20 sulla 18?
Entrambe a 32 bit immagino.
Comunque noi abbiamo installato su Win7 pro 64 bit SOLO la 20x64 e va bene. Mai avuto problemi.
Non saprei.
E se disinstalli la 18 e poi ci metti la 20?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
ho fatto vari magheggi per cui alla fine non so piu' bene quale sia stato quello risolutivo, credo pero' sia stato quello di installare l'XP Mode in Win-7.

Infatti prima potevo eseguire l'installer (msi) solo con compatibilita' "versioni precedenti di windows". Dopo aver installato XP Mode, ho potuto eseguire il pacchetto msi con compatibilita' "XP SP3", ed ha funzionato perfettamente. :smile:
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
Allora, avevo lo stesso problema sul nuovo portatile.

Alla fine ho risolto installando prima V20 e successivamente V18.