• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Inserire pdf su di una tavola

opua

Utente Standard
Professione: disegnatore
Software: pro-e
Regione: toscana
#1
Ciao a tutti, ho la necessità di inserire su di una tavola dei disegni di fornitori che sono in formato pdf, è possibile?
Grazie mille
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Il pdf direttamente mi sa di no.
Però puoi facilmente esportare il PDF in un formato JPG o TIFF ed importarlo.
 

opua

Utente Standard
Professione: disegnatore
Software: pro-e
Regione: toscana
#3
Il pdf direttamente mi sa di no.
Però puoi facilmente esportare il PDF in un formato JPG o TIFF ed importarlo.
Grazie maxopus per il tuo aiuto, dunque dovrei aprire il file pdf salvarlo come jpg o tiff ma, successivamente come faccio ad importarlo in Pro-E? Quale procedura devo seguire?
Grazie di nuovo
 
Professione: Lavoro Monotono
Software: "Pala e Picco"
Regione: Piemonte
#4
Grazie maxopus per il tuo aiuto, dunque dovrei aprire il file pdf salvarlo come jpg o tiff ma, successivamente come faccio ad importarlo in Pro-E? Quale procedura devo seguire?
Grazie di nuovo
In ambiente 2d Inserisci -> oggetto... -> immagine.....

Ciao
P-H
 

opua

Utente Standard
Professione: disegnatore
Software: pro-e
Regione: toscana
#5
Scusate se intervengo di nuovo ma, dopo aver fatto come mi avete suggerito (ho provato sia con file jpg che tigg) l'immagine non viene inserita.
Il risultato è quello di una sagoma avente le dimensioni del formato che voglio inserire ma, al suo interno non c'è niente..... l'unico elemento che appare si manifesta quando clicco al suo interno, vale a dire i classici grip che hanno le caselle di testo per essere manipolate e spostate...
Dove ho sbagliato?
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#6
Prova con un immagine .bmp. Vedrai che ti funziona.
Ciao.
 

opua

Utente Standard
Professione: disegnatore
Software: pro-e
Regione: toscana
#7
Ciao a tutti di nuovo, ho provato tramite il software Ghost view a convertirlo in bmp e, finalmente sono riuscito ad inserirlo ma, inspiegabilmente ho riscontrato delle stranezze…per esempio per l’inserimento di un file di un disegno in A4 (converito in bmp) su una tavola Pro-E in A1, il sistema non non riesce a disporlo correttamente all’interno del formato, vale a dire che l’A4 appare più grande dell’A1 uscendo fuori dal formato! In soldoni malgrado il disegno da inserire abbia un formato più piccolo del file sorgente Pro-E dove voglio inserirlo, questo si mostra più grande…come è possibile tutto questo?
 

Ozzy

Guest
#9
in tavola:
inserisci/oggetto , ti si apre la finestra di inserimento file dove puoi scegliere anche un pdf, fai crea nuovo e selezioni il tuo pdf.

saluti Ozzy
 
Professione: Lavoro Monotono
Software: "Pala e Picco"
Regione: Piemonte
#10
in tavola:
inserisci/oggetto , ti si apre la finestra di inserimento file dove puoi scegliere anche un pdf, fai crea nuovo e selezioni il tuo pdf.

saluti Ozzy
Vero però io ho provato ma ti inserisce solo il collegamento tipo ipertestuale non vedi il pdf diretto... :confused:

Ciao
P-H
 
Professione: Lavoro Monotono
Software: "Pala e Picco"
Regione: Piemonte
#12
strano.. hai fatto crea file oppure apri file?
Nella finestra su "crea nuovo" non ho nell'elenco il formato .pdf, devo per forza di cose fare "crea dal file" , andare a prendere il percorso del .pdf
Però non vedi nulla in anteprima solo il nome del file, a questo punto tasto dx sull'entità 2d che si è creata-> apri -> e doppio click su copia di ... [nome del file] (ti apre una finestra "packager")

:smile:

Ciao
P-H
 

Ozzy

Guest
#13
Nella finestra su "crea nuovo" non ho nell'elenco il formato .pdf, devo per forza di cose fare "crea dal file" , andare a prendere il percorso del .pdf
Però non vedi nulla in anteprima solo il nome del file, a questo punto tasto dx sull'entità 2d che si è creata-> apri -> e doppio click su copia di ... [nome del file] (ti apre una finestra "packager")

:smile:

Ciao
P-H
allora se non ce l'hai dentro la lista, fai come dici tu dal file, ma flagga la casella link come da immagine.:tongue:
 

Allegati

Ozzy

Guest
#15
Provato ma non cambia nulla... ho sempre e solo il link e non l'immagine diretta nel disegno...
Allora è probabile che tu non abbia abilitato nell'installazione iniziale il check box di controllo per gli oggetti OLE, vai nella cartella bin lancia il ptcsetup.exe e guarda se alla schermata configurazione opzionale hai il flag su ole settings.
 

Allegati

Professione: Lavoro Monotono
Software: "Pala e Picco"
Regione: Piemonte
#16
Allora è probabile che tu non abbia abilitato nell'installazione iniziale il check box di controllo per gli oggetti OLE, vai nella cartella bin lancia il ptcsetup.exe e guarda se alla schermata configurazione opzionale hai il flag su ole settings.
Secondo te è normale che non esiste nella cartella bin il ptcsetup.exe???? :confused: :redface: :frown:

Ciao
P-H
 
Professione: Lavoro Monotono
Software: "Pala e Picco"
Regione: Piemonte
#18
come abbiamo discusso su faccialibro, può essere.. in ogni caso riparti da cd di installazione se lo trovi, secondo me se lè magnato il cane.:)
Ho insertito il CD (che nel frattempo ho ritrovato... meno male non se lo è mangiato il cane...), mi ha fatto installare quello che mancava ed era proprio quella degli oggetti OLE... ... ... ... ma non va nulla tutto come prima... :tongue:

Ciao
P-H