• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

inserimento parti in origine

solokite

Utente Standard
Professione: impiegato tecnico
Software: pro-e wf 5
Regione: italy
#1
Salve,sw permette di inserire + parti in assieme (fissate all'origine) senza selezionarle una ad una?
grazie mille
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#3
Secondo me ci si riesce.
Se tu selezioni un definito numero di file da esplora risorse e li trascini nell'assieme posizionando il cursore del mouse sopra l'origine dell'assieme ogni singola parte importata avrà l'origine coincidente con l'origine dell'assieme e sarà fissata.
Ho appena provato e a me (SDW2010) funziona proprio così.
Gian
 

solokite

Utente Standard
Professione: impiegato tecnico
Software: pro-e wf 5
Regione: italy
#4
Secondo me ci si riesce.
Se tu selezioni un definito numero di file da esplora risorse e li trascini nell'assieme posizionando il cursore del mouse sopra l'origine dell'assieme ogni singola parte importata avrà l'origine coincidente con l'origine dell'assieme e sarà fissata.
Ho appena provato e a me (SDW2010) funziona proprio così.
Gian
Provo!grazie dell'ascolto!!
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#5
Secondo me ci si riesce.
Se tu selezioni un definito numero di file da esplora risorse e li trascini nell'assieme posizionando il cursore del mouse sopra l'origine dell'assieme ogni singola parte importata avrà l'origine coincidente con l'origine dell'assieme e sarà fissata.
Ho appena provato e a me (SDW2010) funziona proprio così.
Gian
Marcof ha risposto con due righe dicendo che non lo puoi fare... e se andiamo a gardare bene, ha perfettamente ragione:
se slezioniamo più parti contemporaeamente e le inseriamo con drag and drop è vero che vengono posizionate all' origine ma soltanto una sarà "fissa".
Il resto dei componenti è solo in posizione ma senza accoppiamenti di nessun genere, quindi suscettibili di spostamenti indesiderati.
Suppongo che una macro possa risolvere, ma non chidetemi come si fà....
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#6
in verità l'esediente di kakisan ottiene lo scopo voluto; solamente non ha precisato che bisogna posizionari sull'origine del piano di lavoro e non su quella del feature manager.
per curiosità ho provato il suo suggerimento ed effettivamente le parti erano posizionate e bloccate sull'origine.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#7
in verità l'esediente di kakisan ottiene lo scopo voluto; solamente non ha precisato che bisogna posizionari sull'origine del piano di lavoro e non su quella del feature manager.
per curiosità ho provato il suo suggerimento ed effettivamente le parti erano posizionate e bloccate sull'origine.
E' assolutamente vero, mi era sfuggito.
Non mi è mai successo di dover utilizzare questo meccanismo.
Ottimo. :smile:
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#8
in verità l'esediente di kakisan ottiene lo scopo voluto; solamente non ha precisato che bisogna posizionari sull'origine del piano di lavoro e non su quella del feature manager.
per curiosità ho provato il suo suggerimento ed effettivamente le parti erano posizionate e bloccate sull'origine.
Ciao a tutti,
scusate per la mancanza di precisione.
ma per me l'origine è quella visibile sullo schermo e non quella sull'albero.
Quella la uso solo per vincolare fisso dopo che ho inserito la prima parte nel posto sbagliato...:smile:
Gianluca
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#9
E' assolutamente vero, mi era sfuggito.
Non mi è mai successo di dover utilizzare questo meccanismo.
Ottimo. :smile:
vedi mò che s'impara sempre qualcosa di nuovo:finger:.
Mai avuto bisogno di farlo ma buono a sapersi. Avevo provato rilasciando a caso sullo schermo senza toccare l'origine... :redface:
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#10
vedi mò che s'impara sempre qualcosa di nuovo:finger:.
Mai avuto bisogno di farlo ma buono a sapersi. Avevo provato rilasciando a caso sullo schermo senza toccare l'origine... :redface:
Lo vedi vecchia ciabatta rancorosa?!?!?! Se chiudi il vapore allo "schiacciacoso" e togli i tappi dalle orecchie noi, da qui sotto, possiamo meglio "interloquire" e farti capire com'e' che funziona il mondo!

:biggrin:
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#11
vedi mò che s'impara sempre qualcosa di nuovo:finger:.
Mai avuto bisogno di farlo ma buono a sapersi. Avevo provato rilasciando a caso sullo schermo senza toccare l'origine... :redface:
Lo vedi vecchia ciabatta rancorosa?!?!?! Se chiudi il vapore allo "schiacciacoso" e togli i tappi dalle orecchie noi, da qui sotto, possiamo meglio "interloquire" e farti capire com'e' che funziona il mondo!
:biggrin:
Il fatto è che dormite in piedi. Dormite così tanto che io, alla velocità massima consentita a tutto vapore di 15 Km/h faccio in tempo a passarvi sopra prima che ve ne accorgiate. Dopo, se strillate consigli e aiuti da sotto il rullo anteriore, magari mentre sto spalando il carbone in caldaia, non posso sentirvi. :tongue:
 

solokite

Utente Standard
Professione: impiegato tecnico
Software: pro-e wf 5
Regione: italy
#12
Ciao a tutti,
scusate per la mancanza di precisione.
ma per me l'origine è quella visibile sullo schermo e non quella sull'albero.
Quella la uso solo per vincolare fisso dopo che ho inserito la prima parte nel posto sbagliato...:smile:
Gianluca
GRAZIE 1000 SUPER UTILE...COMPLIMENTI ALLA GUIDA IN LINEA!!
 

solokite

Utente Standard
Professione: impiegato tecnico
Software: pro-e wf 5
Regione: italy
#13
Sembrva tutto bellissimo,in 3 botte caricare 40 componennti da 2 mb l'uno..in un colpo si era messo a piangere ;) il problema è che quando faccio zoom ottimizzato me lo spara su marte e controllando delle parti in giro non ce ne sono..come faccio a scovare l'inghippo..
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#14
Sembrva tutto bellissimo,in 3 botte caricare 40 componennti da 2 mb l'uno..in un colpo si era messo a piangere ;) il problema è che quando faccio zoom ottimizzato me lo spara su marte e controllando delle parti in giro non ce ne sono..come faccio a scovare l'inghippo..
devi avere una qualche entità geometrica in una delle parti lontanissima dall'origine. Basta un punto in uno sketch andato a finire per sbnaglio a casa di dio per causare questi inconvenienti.
Potresti cominciare a verificare le singole parti con la visualizzazione degli schizzi attivata e trovare quella che con lo zoom ottimizzato ti crea il problema. Poi tiri su l'albero della storia alla prima feature, ottimizzi lo zoom, riattivi la seconda feature, ottimizzi ecc fino a 2quando non trovi quella che genera l'inconveniente.
A me è capitato una volta in un assieme piuttosto grande e ho impiegato due ore due a trovare quel fottutissimo sketch che incasinava lo zoom :redface:
 

solokite

Utente Standard
Professione: impiegato tecnico
Software: pro-e wf 5
Regione: italy
#15
devi avere una qualche entità geometrica in una delle parti lontanissima dall'origine. Basta un punto in uno sketch andato a finire per sbnaglio a casa di dio per causare questi inconvenienti.
Potresti cominciare a verificare le singole parti con la visualizzazione degli schizzi attivata e trovare quella che con lo zoom ottimizzato ti crea il problema. Poi tiri su l'albero della storia alla prima feature, ottimizzi lo zoom, riattivi la seconda feature, ottimizzi ecc fino a 2quando non trovi quella che genera l'inconveniente.
A me è capitato una volta in un assieme piuttosto grande e ho impiegato due ore due a trovare quel fottutissimo sketch che incasinava lo zoom :redface:
Aiuto,già mi mancano un paio di gradi,scusate il paragone ma con autocaddino semplice non si faceva un bel ctrl+a si selezionavano i punti appartenenti a layer nascosti e si cancellavo il tutto...
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#16
Il fatto è che dormite in piedi. Dormite così tanto che io, alla velocità massima consentita a tutto vapore di 15 Km/h faccio in tempo a passarvi sopra prima che ve ne accorgiate. Dopo, se strillate consigli e aiuti da sotto il rullo anteriore, magari mentre sto spalando il carbone in caldaia, non posso sentirvi. :tongue:
Ciao a tutti,
state iniziando a diventare fastidiosi quanto quelli del Forum di UG...
adesso qui mi vedo addirittura asfaltato da un catorcio arrugginito...e per di più a vapore...:smile::smile::smile:
Gian