• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Inserimento modelli su 2D - Albero features

Hope

Utente Standard
Professione: Progettista
Software: Pro Engineer
Regione: Veneto
#1
Buongiorno,

premesso che utilizzo WF4, ho inserito in una messa in tavola diversi modelli e poi settandoli da proprietà->imposta modello ne ho fatto le messe in tavola. Sull'albero delle feature nella colonna a dx (o sx a seconda della configurazione) mi appare però il primo modello che ho inserito nella tavola (fin qui tutto bene).
Ho dovuto però cancellare il 2D del primo modello per poi inserirlo nuovamente ma adesso ProE fa comparire sull'albero delle feature il secondo modello che avevo inserito!

In poche parole, come posso fare per visualizzare sull'albero delle feature il modello che vorrei? Devo rifare tutta la tavola? :frown:

Grazie a tutti!!
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#2
Non devi assolutamente rifare la tavola.
Basta che vai in impostazione modello e ti selezioni come rappresentazione principale il modello che ti interessa. In questo modo vedi che l'albero delle features cambia a seconda del modello selezionato come rappresentazione principale.
Nell'immagine che allego per esempio il modello che ho selezionato come rappresentazione principale è quello in grassetto "trav_laterale.asm".
In questo caso ci sono 4 modelli in una stesso foglio di disegno, ma se decidessi ad esempio di fare una tavola per ogni modello, quindi di disegnare un modello in ciascun foglio distinto, ti accorgeresti che passando da un foglio all'altro l'albero delle features varia automaticamente a seconda del modello che c'è disegnato.
Spero di essere stato sufficientemente chiaro,
un saluto
 

Allegati

Hope

Utente Standard
Professione: Progettista
Software: Pro Engineer
Regione: Veneto
#3
Ciao e grazie per la rispota.
Potresti dirmi dove trovo il menù a tendina che vedo in immagine? La mia configurazione non sembra avere quel tasto (in immagine)

Grazie ancora!

Cattura.JPG
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#4
Ciao
Ciao e grazie per la rispota.
Potresti dirmi dove trovo il menù a tendina che vedo in immagine? La mia configurazione non sembra avere quel tasto (in immagine)

Grazie ancora!

View attachment 33820
Clicca su Albero dei livelli, sotto ti dovrebbe apparire anche l' Albero modello
 

Allegati

Hope

Utente Standard
Professione: Progettista
Software: Pro Engineer
Regione: Veneto
#5
Rispondo e ringrazio un pò in ritardo!
Si funziona!!

Grazie mille :)

Buon weekend