• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

inserimento bugnature filettate??

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#1
Buongiorno,
Ho un problema dovuto sicuramente al fatto che non mi muovo molto bene ancora in SW, quindi scusatemi se per qualcuno di voi sara' una banalita':
allora, nel file allegato ho una parte in lamiera e una bugna creata in precedenza (che uso spesso) che dovrei posizionare all'interno degli esagoni.
il problema e' che vorrei realizzarlo da parte senza dover creare un assieme, quindi ho salvato in libreria la mia bugna, una volta posizionata pero' non mi presenta piu' in tavola lo sviluppo...
Esiste un modo per rendere virtuali qs bugnature una volta immesse nella mia parte?? oppure esiste un altro metodo per gestire questa situazione.
Grazie 1000
 

Allegati

andle11

Utente Junior
Professione: tecnico
Software: SOLIDWORKS 2012sp5
Regione: Veneto
#2
La situazione va gestita con gli strumenti di formatura. Allego la soluzione come esempio. Vedi la guida in linea per capire come utilizzare questa funzione.
ciao
 

Allegati

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#3
La situazione va gestita con gli strumenti di formatura. Allego la soluzione come esempio. Vedi la guida in linea per capire come utilizzare questa funzione.
ciao
Grazie 1000,
Ora provo a studiare la guida, speriamo di capire qcs.

ps. Hai anche tu qs esigenze? realizzi anche tu lamiere?
sai sono passato da think3 a sw da un mesetto e sto impazzendo, realizzando pz per la produzione deve essere super pronto per settembre...
Grazie ancora
Ciao
 

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#4
La situazione va gestita con gli strumenti di formatura. Allego la soluzione come esempio. Vedi la guida in linea per capire come utilizzare questa funzione.
ciao
Cavolo saro' stordito ma non riesco proprio ho provato n volte....
una volta salvata la mia bugna come strumento formatura nella cartella appropiata, lo trascino sulla lamiera e non succede nulla, avro' sicuramente sbagliato in fase di settaggio parte....
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#5
Cavolo saro' stordito ma non riesco proprio ho provato n volte....
una volta salvata la mia bugna come strumento formatura nella cartella appropiata, lo trascino sulla lamiera e non succede nulla, avro' sicuramente sbagliato in fase di settaggio parte....
Hai abilitato la cartella spuntando la voce come da immagine ?
 

Allegati

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#6
Hai abilitato la cartella spuntando la voce come da immagine ?
Si, ho spuntato la cartella, ho provato inoltre a salvare l'elemento come sldprt e pure sldftp ma nulla secondo me ho sbagliato nei passaggi precedenti... allego file della mia bugna se qualche benefattore puo' dare un'occhiata (sono bugnature che utilizzavo con il precedente software, importate in step.
Grazie a tutti e grazie1000 Mike
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#7
Buongiorno,
Ho un problema dovuto sicuramente al fatto che non mi muovo molto bene ancora in SW, quindi scusatemi se per qualcuno di voi sara' una banalita':
allora, nel file allegato ho una parte in lamiera e una bugna creata in precedenza (che uso spesso) che dovrei posizionare all'interno degli esagoni.
il problema e' che vorrei realizzarlo da parte senza dover creare un assieme, quindi ho salvato in libreria la mia bugna, una volta posizionata pero' non mi presenta piu' in tavola lo sviluppo...
Esiste un modo per rendere virtuali qs bugnature una volta immesse nella mia parte?? oppure esiste un altro metodo per gestire questa situazione.
Grazie 1000
A me si sviluppa la lamiera...
Riguardo al tuo problema non mi è chiaro se devi creare una slabratura sulla lamiera o se devi posizionare fisicamente
l' esagono filettato.
 

andle11

Utente Junior
Professione: tecnico
Software: SOLIDWORKS 2012sp5
Regione: Veneto
#8
Si, ho spuntato la cartella, ho provato inoltre a salvare l'elemento come sldprt e pure sldftp ma nulla secondo me ho sbagliato nei passaggi precedenti... allego file della mia bugna se qualche benefattore puo' dare un'occhiata (sono bugnature che utilizzavo con il precedente software, importate in step.
Grazie a tutti e grazie1000 Mike
Il file non riesco ad aprirlo... sembra corrotto...
Invece quello che ho allegato precedentemente io ti funziona?
 

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#9
A me si sviluppa la lamiera...
Riguardo al tuo problema non mi è chiaro se devi creare una slabratura sulla lamiera o se devi posizionare fisicamente
l' esagono filettato.
Si devo semplicemente posizionare l'esagono, mantendo pero' l'ambiente parte e senza fare apparire qs bugne come componenti in distinta, perché trasferendola poi al gestionale mi sporcherebbe la distinta base...
Grazie 1000 e scusa se sono poco chiaro e un pochetto imbranato.
 

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#10
Il file non riesco ad aprirlo... sembra corrotto...
Invece quello che ho allegato precedentemente io ti funziona?
Ho riprovato ad aprire il mio come parte e lo carico tranquillamente... boh, misteri..

Si quello che tu mi hai allegato funziona, grazie
ma ho provato a crearne uno nuovo e non sono riuscito...
Grazie
 

andle11

Utente Junior
Professione: tecnico
Software: SOLIDWORKS 2012sp5
Regione: Veneto
#11
Ho riprovato ad aprire il mio come parte e lo carico tranquillamente... boh, misteri..

Si quello che tu mi hai allegato funziona, grazie
ma ho provato a crearne uno nuovo e non sono riuscito...
Grazie
Ho riprovato ad aprirlo anch'io, questa volta riuscendoci.
Così come hai fatto è sbagliato concettualmente. Hai disegnato la deformazione "finita". Invece devi disegnare la forma del punzone che esegue la deformazione. Per fare la deformazione con il foro, colora diversamente la faccia da asportare. Devi mettere anche uno schizzo di identificazione per il posizionamento dello strumento. Leggiti bene la guida:

http://help.solidworks.com/2013/italian/SolidWorks/sldworks/t_Creating_Forming_Tools.htm

Allego una gelosia 100x11 per spessore 20/10. Guardati anche questa e provala.
ciao!
 

Allegati

andle11

Utente Junior
Professione: tecnico
Software: SOLIDWORKS 2012sp5
Regione: Veneto
#12
A me si sviluppa la lamiera...
Riguardo al tuo problema non mi è chiaro se devi creare una slabratura sulla lamiera o se devi posizionare fisicamente
l' esagono filettato.
Nel titolo menziona una bugna filettata da eseguire mediante punzonatura+filettatura. Altrimenti avrebbe parlato di dadi a pressare tipo PEM, per esempio. Mi pare di capire che ha in mano un disegno di un cliente di un pezzo al quale vuole fare bugne filettate invece di mettere dei rivetti-inserti filettati. è così Cristian?
 

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#13
Nel titolo menziona una bugna filettata da eseguire mediante punzonatura+filettatura. Altrimenti avrebbe parlato di dadi a pressare tipo PEM, per esempio. Mi pare di capire che ha in mano un disegno di un cliente di un pezzo al quale vuole fare bugne filettate invece di mettere dei rivetti-inserti filettati. è così Cristian?

Si Andle e' esattamente cosi'!!!
Pero' mi potrebbe stare bene anche inserire semplicemente la bugna cosi' come te l'ho girata in precedenza, affinché compaia nella tavola (per il senso di piega), senza pero' che risulti come parte vera e propria, perché apparendo come parte andrebbe a popolarmi la distinta materiali che e' collegata con il gestionale, per ottenere la distinta base. Inoltre una volta in tavola, se inseriti come parte, non mi presenta lo sviluppo.
Spero di non aver fatto troppo casino... con think3 importavo le mie bugne come componenti, le posizionavo e poi esplodevo i vari componenti "bugne" rendendoli solidi senza nessun riferimento, cosi' in distinta appariva solo la mia lamiera.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#14
Si Andle e' esattamente cosi'!!!
Pero' mi potrebbe stare bene anche inserire semplicemente la bugna cosi' come te l'ho girata in precedenza, affinché compaia nella tavola (per il senso di piega), senza pero' che risulti come parte vera e propria, perché apparendo come parte andrebbe a popolarmi la distinta materiali che e' collegata con il gestionale, per ottenere la distinta base. Inoltre una volta in tavola, se inseriti come parte, non mi presenta lo sviluppo.
Spero di non aver fatto troppo casino... con think3 importavo le mie bugne come componenti, le posizionavo e poi esplodevo i vari componenti "bugne" rendendoli solidi senza nessun riferimento, cosi' in distinta appariva solo la mia lamiera.
Ok, allora perchè hai importato un "coso" con una forma esagonale ?
Se vuoi usare gli strumenti di formatura per creare il foro imbutito, devi creare la parte che crea la bugnatura con tutti i clismi
se no quando la inserisci te la prende come parte e non come strumenti di formatura.
Se trovo 10' ti posto un esempio.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#15
Ecco il file di esempio completo di tavola con sviluppo.
Ricordati che il "rosso" taglia, se non è di quel colore lo strumento ti fa il foro cieco.
Ti allego anche gli strumenti che ho usato.
Se ne vuoi creare di nuovi, salva con nome uno di quelli originali e poi li modifichi a piacimento con le forme
che ti servono.
 

Allegati

Cristian75

Utente Junior
Professione: Tecnico
Software: Solidworks, cam lamiera
Regione: Italia
#16
Ecco il file di esempio completo di tavola con sviluppo.
Ricordati che il "rosso" taglia, se non è di quel colore lo strumento ti fa il foro cieco.
Ti allego anche gli strumenti che ho usato.
Se ne vuoi creare di nuovi, salva con nome uno di quelli originali e poi li modifichi a piacimento con le forme
che ti servono.
Caspita!!! sei stato gentilissimo Mike!!!
Ora provo a crearne di nuovi... sperom!!
Scusatemi e scusami, ma ahime', sono proprio all'inizio con sw e incontro parecchie difficolta' anche con le cose semplici, spesso non ne esco anche dopo aver letto e riletto la guida.
Spero di uscire presto dal tunnel e spero di potervi ricambiare qs enormi favori.
Grazie ancora
Ciao
Cristian