• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

informazioni toolbox

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#1
salve ragazzi vi scrivo questo messaggio per avere un'informaxzione molto importante e urgente per me, oggi ho riscontrato un problema su solidworks toolbox ed è questo, due giorni fa ho disegnato una ruota dentata prendendola dal toolbox trascinandola nell'aria grafica e dopo questa progedura compatriva il menu di configurazione del componente nel propertymanager da li potevo cambiare tutti i parametri della ruotab dentata come passo modulo ecc ecc.... Ma oggi quando ci ho riprovato non mi compare più questa tabella come mi? ho eseguito la stessa procedura la stessa cosa fatta due giorni fa ma niente.... mi potete aiutare? grazie....
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#2
Stai forse trascinando all' interno di una parte ? o di un assieme ?
Forse è questa la differenza.
 

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#3
Non sono sicuro di questi se ero in assebly o in parte ma pensandoci direi parte perchè fa differenza? Io lo uso solo in assebly....
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
Non sono sicuro di questi se ero in assebly o in parte ma pensandoci direi parte perchè fa differenza? Io lo uso solo in assebly....
Per inserire una parte in un'altra parte devi usare il comando di componente derivato.

I componenti toolbox vanno trascinati in assieme per essere montati.
 

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#5
Forse sbaglio io allora vado su toolbox in ambiente part seleziono iso e vado su ruota dentata prendo trascino su area grafica ma non esce il menu per inserire i dati di cambio passo angolo pressione ecc... Ecc.... Mi pare strano....
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#6
Forse sbaglio io allora vado su toolbox in ambiente part seleziono iso e vado su ruota dentata prendo trascino su area grafica ma non esce il menu per inserire i dati di cambio passo angolo pressione ecc... Ecc.... Mi pare strano....
Esatto, sbagli tu.
Hia provato in ambiente assieme ???
 

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#7
A ragà sò ignorante e che ci posso fare? Ci provo lunedì ora.... Grazie tantissimo...
 

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#8
scusate il ritardo ma solo oggi ho avuto il tempo di provare questa cosa, e ci sono riuscito, ora però ho un'altro problema che è collegato a questo. dopo aver disegnato la ruota dentata come la voglio io clicco su di essa con il tasto desto e dico apri parte modifico la parte e salvo con nome, ma quando vado in ambiente assieme la parte non viene modificata e mi torna come all'origine senza nessuna modifica come mai?
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
scusate il ritardo ma solo oggi ho avuto il tempo di provare questa cosa, e ci sono riuscito, ora però ho un'altro problema che è collegato a questo. dopo aver disegnato la ruota dentata come la voglio io clicco su di essa con il tasto desto e dico apri parte modifico la parte e salvo con nome, ma quando vado in ambiente assieme la parte non viene modificata e mi torna come all'origine senza nessuna modifica come mai?
Perchè è non è una parte normale ma una parte legata al toolbox.
Devi convertirla con sldsetdocprop.exe presente in C:\Program Files\SolidWorks Corp\SolidWorks\Toolbox\data utilities.

ciao