• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

info componente non visualizzate

Therapy?

Utente Standard
Professione: Progettista meccanico
Software: Creo 3
Regione: Marche
#1
salve a tutti
in azienda da qualche tempo ho un problema con la visualizzazione delle informazioni relative ad un componente o ad una feature

mi spiego meglio : fino a qualche tempo fà bastava andare sul componente premere il tasto dx selezionare info e si apriva la finestra con tutte le informazioni invece attualmente (credo che qualcuno abbia fatto casino col file di configurazione) la finestra rimane vuota mentre in basso mi appare la scritta che le informazioni sono state salvare nel file "nome.inf"

capite bene che tutte le volte non posso andare a ripescare il file di testo per reperire le informazioni mentre stò lavorando.... vi è mai capitato e soprattutto sapete se c'è un'impostazione nel config.pro per ripristinare il normale funzionamento del comando?
 

zimmy

Utente Standard
Professione: non l'ho mai capito
Software: icone e menu
Regione: lombardia
#2
Nel config.pro ( Strumenti / Opzioni ) modifica la voce :
info_output_format con il valore che preferisci .
 

Therapy?

Utente Standard
Professione: Progettista meccanico
Software: Creo 3
Regione: Marche
#3
grazie... ho impostato su html ma comunque non funziona c'è qualcosa di strano
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
L'ho già vista questa cosa, solo che non ricordo ... devo spremere quei 2 o 3 neuroni attivi che mi sino rimasti.