Impostazioni predefinite fori filettati;come fare?

frenk

Utente Standard
Professione: Disegnatore autonomo
Software: Inventor Simulation 2013
Regione: Lombardia
#21
Ho disinstallato il Bonus Pack ed è andata a posto
..:3545:...Sarà il Bonus Pack?
 

MauroTC

Utente Standard
Professione: Disegnatore/Progettista
Software: Inventor 2015 + Autocad Mech.2015
Regione: Piemonte
#24
A me no!!!

Nel senso che i fori filettati continuano ad essere inseriti, di default, con il passo minore!

Dunque, imputando la cosa anche nel mio caso al bonus Pack, l'ho disinstallato; ma niente: continua a propormi i fori col passo minore.

Ho alora voluto verificare nell'altra installazione di inventor 2009, che non ha mai visto l'installazione del bonus pack, ma anche qui niente da fare: fori proposti a partire dal passo minore.

Per lo meno avevo capito che si diceva che disinstallando il bonus pack tutto tornava regolare (foro di default = quello con passo grosso).
Oppure va disinstallata anche la SP1 ?

Specifico che ho il 64 bit, fosse pure questa un'altra magagna riservata a questi...
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#25
hai messo l hot fix linkato in pagina precedente? io ho x64 mai messo bonuspack e tutto funziona con sp1 e hotfix
 

MauroTC

Utente Standard
Professione: Disegnatore/Progettista
Software: Inventor 2015 + Autocad Mech.2015
Regione: Piemonte
#26
hai messo l hot fix linkato in pagina precedente? io ho x64 mai messo bonuspack e tutto funziona con sp1 e hotfix
No guarda... a parte che pare non più presente nel sito Autodesk, che mi era venuto quasi il dubbio che potesse essere stato ritirato per qualche problema che creava :confused:

Quello invece messo allegato nel forum da MauroM, fa riferimento al 32-bit, tanto che si chiama TS1092487_32-bit.zip‎

Tu hai installato proprio questo?
Se no, mi sai dare quello per il 64-bit?

Grazie
 

MauroTC

Utente Standard
Professione: Disegnatore/Progettista
Software: Inventor 2015 + Autocad Mech.2015
Regione: Piemonte
#27
hai messo l hot fix linkato in pagina precedente? io ho x64 mai messo bonuspack e tutto funziona con sp1 e hotfix
Nel dubbio ho provato.

Ma no; non potevi riferirti a quell'hotfix se hai 64-bit, perchè ho provato (hai visto mai fosse ambivalente) e non si isntalla, perchè appunto è x 32-bit e non si installa sul 64 bit..
Come detto precedentemente, se qualcuno ha l'hot-fix in versione a 64-bit...

Grazie anticipatamente.
 
Ultima modifica:

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#28
no io lo avevo scaricato e messo e tutto mi funziona, sinceramente non avevo notato che quello postato fosse per 32bit
aspetta che vedo se ce l ho..
 

Allegati

Ultima modifica:

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#31
Dato che ho visto un pò di confusione in alcuni, faccio una sorta di cronologia di quello che è successo riguardo questo problema dei fori filettati:
- il problema si è presentato dopo l'installazione del SP1 (per Inventor 2009);
- è uscito un primo hotfix che ha risolto il problema;
- l'identico problema si è riproposto dopo l'installazione del Subscription Bonus Pack;
- è stato nuovamente risolto con un secondo hotfix che si può trovare all'indirizzo indicato sopra.
L'ho specificato perchè ho letto prima di uno che non capiva perchè aveva il problema anche senza il Bonus Pack; io credo che sia perchè ha installato l'SP1 ma non il primo hotfix.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#32

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#33
Dopo giorni e giorni di richieste eccolo :D....

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=12081657&linkID=9242019

link dove trovare gli hotfix per il problema dei fori filettati, il primo è per chi non ha installato il bonus pack, il secondo è per chi invece ce l'ha....

in entrambi i pacchetti all'interno ci sono tutti e due i files .exe, 32 e 64 bit....

Buon lavoro ;)
Meno male,:biggrin::biggrin:
Non avevo punta voglia di smanettarmi di nuovo i files .xls.
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#34
Rimane il "problema" della memorizzazione dei valori dell' ultimo inserimento o sbaglio ?
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#38
pannello controllo->installazione applicazione-> flag mostra aggiornamenti