Impostazioni predefinite fori filettati;come fare?

to52land

Utente Junior
Professione: Progettista
Software: Solidworks/Inventor/Au
Regione: Piemonte
#1
Ho un quesito da porre circa le forature filettate;
é possibile fare in modo che,dopo aver eseguito uno schizzo,cliccato su foro e richiesto un foro filettato,il menu vada in automatico a visualizzare le filettature metriche o almeno a tenere memorizzato l'ultimo foro eseguito?
Questo perchè mi ritrovo tutte le volte a dover dare mille comandi per fare un foro filettato.
Un'altro problema legato ai fori filettati è che,dopo l'installazione del sp1,il sistema vada a prendere come standard non il filetto a passo grosso ma il più fine della serie aumentando il rischio di commettere errori e i passaggi da fare prima di poter realizzare la foratura (Selezione comando foro,selezione foro filettato,designazione della norma di filettatura,selezione diametro filettatura,selezione passo ed infine profondità)

Grazie
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Per il passo non so aiutarti, è strano che prenda i passi fini, dovrebbe prendere i passi "base" diciamo così...

Per l'impostazione di default devi agire nel foglio di excel delle filettature (thread.xls nella cartella delle librerie di stili) modificando il valore nella cella in alto delle schede delle filettature che riporta la voce "Sort Oder - #", ne consegue che quella con valore 1 (al posto del simbolo # che ti ho detto) sarà la prima ad essere elencata, quella con volare 2 la seconda ecc..... ovvio è che se ne modifichi una e gli metti 1 ad esempio dovrai modificare anche quella con l'attuale valore 1 per far si che la serie sia consecutiva, da errore se ci sono più schede con numero uguale.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#3
Per il passo non so aiutarti, è strano che prenda i passi fini, dovrebbe prendere i passi "base" diciamo così...
QUOTE]

L'ho notato anch'io che prende i valori di filetto piu' fini,:36_1_10:per le filettature metriche dovrebbe proporre per prima la MA.....non e' che anche per quest'ordine c'e' una lista su qualche foglio excel?....
Tarkus

P.S. Troppo ganze le faccine animate...:36_1_11: prendono un po' troppo spazio pero'.
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#4
per il passo è un problema noto a adesk... si è ancora in attesa di soluzione...
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#5
A me prende quelle MA, non vorrei che fosse perchè io la libreria stili ce l'ho salvata in un altro percorso diverso da quello standard, oppure perchè non sono ancora passato a 2009...

P.S.: non prende più le scorciatoie a tastiera per le faccine vecchie però.... :( <---- vedi questa....
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#7
Mi viene un dubbio:
E' questo il file giusto?:
C:\Program Files\Autodesk\Inventor 2009\Design Data\thread.xls.
Perche qua' dentro la casella sort order c'e'; ma il simbolino " # " non lo vedo...
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#8
Mi viene un dubbio:
E' questo il file giusto?:
C:\Program Files\Autodesk\Inventor 2009\Design Data\thread.xls.
Perche qua' dentro la casella sort order c'e'; ma il simbolino " # " non lo vedo...
ho messo il simbolo "#" per indicare un numero generico..... non c'è ci sarà un numero 1, 2, 3, ........
 

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#9
Attenzione!!!!! l'errore dei fori dopo il serivce pack1 è un errore effettivo dell'autodesk ed è stato segnalato!!!bisogna aspettare l'aggiornamento del SP1
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#11
Mi viene un dubbio:
E' questo il file giusto?:
C:\Program Files\Autodesk\Inventor 2009\Design Data\thread.xls.
Perche qua' dentro la casella sort order c'e'; ma il simbolino " # " non lo vedo...
Mi quoto,
la directory e' quella giusta.
Chiudere e riaprire Inv pero' per vedere il cambiamento....:36_1_11:
Tho' adesso ci sono anche le vecchie faccine:biggrin::biggrin:
 

to52land

Utente Junior
Professione: Progettista
Software: Solidworks/Inventor/Au
Regione: Piemonte
#12
Perfetto ora mi va in automatico su ISO!
Grazie,per il problema dei filetti aspetterò Autodesk........
P.S. prima dell'installazione del SP1 funzionavano :36_1_11:
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#16
stavo per segnalarlo io, fortuna che prima ho guardato... :)
 

to52land

Utente Junior
Professione: Progettista
Software: Solidworks/Inventor/Au
Regione: Piemonte
#17
Qualcuno può gentilmente allegare l'hotfix perchè non risulta più essere disponibile al link postato?

Grazie
 

frenk

Utente Standard
Professione: Disegnatore autonomo
Software: Inventor Simulation 2013
Regione: Lombardia
#20
Attenzione---:36_1_28:
Si è ripresentato il problema, non so se è uno dei tanti aggiornamenti di XP o se dovuto al Bonus Pack