Impostazioni iPart per Tubi e Tubature

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#1
Sto impazzendo.... Ho necessità di imparare ad usare i tubi e le tubature, quindi mi son messo a studiare, ma non riesco a crearmi la iPart corretta (che a questo punto mi vien da pensare sia sbagliata a livello parametri e chiavi per la pubblicazione di tubi) per un tubo flessibile da poter riutilizzare in libreria di tubi e tubature. La iPart è sostanzialmente corretta dla punto di vista dell'inserimento da centro contenuti in quanto dopo la pobblicazione se la inserisco normalmente fa quello che deve fare, ma se la voglio utilizzare come tubo flessibile di libreria tubi e tubature mi da un errore "Nessun diametro nominale corrispondente basto sul tubo/raccordo o sulla norma/materiale selezionati. Non riesco a capire dacosa derivi.
Via postoi il file di iPart del tubo nel caso riusciate a capire dove ho sbagliato, tenete presente che questa iPart è una prova, quindi anche in inserimento da CC magari chiede troppi dati, ma poi una volta sistemata le modifico.

Grazie
 
Ultima modifica:

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Se a qualcno interessa, sono riuscito, il problema sta nel file, l'ho rifatto dacapo uguale identico, è che in quello che ho postato avevo provato a smanettare prima della pubblicazione editando la tabella iPart con excel e mi teneva delle impostazioni che avevo cambiato. Non so perchè, però se editavo con tabella iPart di Inventor mi dava una disposizione di tabella, se editavo con excel me ne dava un altra.
Bah.... comunque ho risolto, questo è l'importante.
 

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#3
:pok
io penso che ci daro un occhiata. Mi sto addentrando sempre piu in imventor