• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Impostazione scheda grafica per Thinkdesign

a_scheggia

Utente poco attivo
Professione: impegato
Software: autocad
Regione: Campania
#1
:bekle:
Ciao a tutti, sono un nuovo utente.
Da qualche giorno sto frequentanto un corso Cad 3d. In questo corso utilizziamo come approccio il pacchetto software Thinkdesign 2008.1.
Ho installato detto software sul mio PC portatile (DELL con scheda grafica Mobile Intel 965 Express), e subito ho riscontrato un problema di vusualizzazione, qualcuno mi ha detto che è un problema di settaggio della scheda grafica, non so come fare, in quanto non sono molto pratico, qualcuno puo aiutarmi.
Ciao grazie
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
:bekle:
Ciao a tutti, sono un nuovo utente.
Da qualche giorno sto frequentanto un corso Cad 3d. In questo corso utilizziamo come approccio il pacchetto software Thinkdesign 2008.1.
Ho installato detto software sul mio PC portatile (DELL con scheda grafica Mobile Intel 965 Express), e subito ho riscontrato un problema di vusualizzazione, qualcuno mi ha detto che è un problema di settaggio della scheda grafica, non so come fare, in quanto non sono molto pratico, qualcuno puo aiutarmi.
Ciao grazie
E' probabile che parte dei tuoi problemi derivino da una cattiva impostazione dei driver OpenGl. Inoltre e' probabile che quella scheda utilizzi la ram condivisa del portatile invece che la sua dedicata. Probabilmente la cosa e' risolvibile, mio fratello ha usato un portatile con una intel815 per tanti anni con solidedge senza grossi problemi.

domande:
1) Usi vista? Se si, verifica che stai usando i driver della Intel e non quelli della Microsoft, questo perche' Vista per default non implementa le openGL ma solo directX. Per avere l'openGL devi usare i driver del produttore della scehda video.

2) Verifica le impostazioni dell'openGL sulla scehda video: tu lascio un jpg valido per SolidEdge, magari e' adattabile senza grandi modifiche su Thinkdesign.

3) Se non ricordo male, anni fa su TD c'era una funzione di autocalibrazione della scheda video. C'e' ancora? Hai provato a farla girare?
 

Allegati

gennaro81

Utente Junior
Professione: ingegnere
Software: catia v5-think design
Regione: campania
#3
ciao cacciatorino
io ho lo stesso problema di scheggia e sul mio portatile toshiba ho la medesima scheda video '' mobile intel 965 express chipset family''
ho controllato o meglio credo di aver controllato le impostazioni dell'open gl e mi sembrano ok:in allegato puoi vedere le impostazioni....sono impostate bene?
nel mio caso ho un problema di visualizzazione e di costruzione con i modelli 3d: la semplice costruzione di un rettangolo è difficoltosa perchè non vedo ad esempio le quote da impostare per i 2 lati; altro problema invece esiste con il puntatore: non riesco a prendere l'elemento voluto indicandolo con la punta dell' indicatore, bensi con la coda! problema di settaggio o incompatibilità con la scheda video??
 

Allegati