• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Impostazione materiale di default

Ally83

Utente Junior
Professione: Progettista meccanico
Software: Microstatio, Inventor
Regione: Liguria
#1
Buongiorno a tutti,
sono un neo utilizzatore di Proe wildfire v4....e venendo da inventor 2013...non vi dico le bestemmie....

a parte questo piccolo sfogo...ho notato che di default proe imposta il materiale della parte come alluminio...e tutte le volte devo assegnarli l'acciaio...

come posso impostare di default il materiale acciaio in modo che ogni volta che creo una poarte non debba modificare il mat??

Grazie a tutti...
 

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#2
Buongiorno a tutti,
sono un neo utilizzatore di Proe wildfire v4....e venendo da inventor 2013...non vi dico le bestemmie....

a parte questo piccolo sfogo...ho notato che di default proe imposta il materiale della parte come alluminio...e tutte le volte devo assegnarli l'acciaio...

come posso impostare di default il materiale acciaio in modo che ogni volta che creo una poarte non debba modificare il mat??

Grazie a tutti...
Ciao!

Evidentemente qualcuno prima di te, oppure tu in qualche modo, hai assegnato il materiale alluminio alla start part.

Apri la start part (eventualmente anche quella dello sheet metal) e assegna ad essa il materiale acciaio. In questo modo tutte le volte che crei un nuovo modello (parte solido o parte lamiera) lui andrà a caricare quella.
 

Ally83

Utente Junior
Professione: Progettista meccanico
Software: Microstatio, Inventor
Regione: Liguria
#4
Ciao!

Evidentemente qualcuno prima di te, oppure tu in qualche modo, hai assegnato il materiale alluminio alla start part.

Apri la start part (eventualmente anche quella dello sheet metal) e assegna ad essa il materiale acciaio. In questo modo tutte le volte che crei un nuovo modello (parte solido o parte lamiera) lui andrà a caricare quella.


Grazie mille.....maaa dove la trovo la start part?....e già che ci sei mi potresti spiegare anche che cosa è?

Grazie ancora
 

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#5
Grazie mille.....maaa dove la trovo la start part?....e già che ci sei mi potresti spiegare anche che cosa è?

Grazie ancora
Dai un'occhio alla discussione che ti ha linkato DANI-3D, spiega un bel pò di cosette! :finger:
 

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#7
Grazie mille a tutti...sono riuscito a fare tutto
Beh, come avrai notato, molte (non tutte :redface:) delle bestemmie non erano necessarie.

Scherzi a parte, cerca di capire bene come lavora ProE con i suoi file di configurazione (config.pro, config.win, *.dtl): si apre un mondo!!! :wink:
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#8
Visto che ci sei, non ti limitare a sistemare solo il materiale nelle start part, pensa anche ai parametri, relazioni ecc.
Altrimenti se parti male in futuro dovrai riaprire tutti i particolari e sistemarli.