Impostazione grafica

feurich

Utente Junior
Professione: Studente
Software: Catia V5 e SolidWorks
Regione: Marche
#1
Ciao ragazzi,

ho bisogno di un consulto:

sto utilizzando solidworks 2012 e ho un problema snervante:

quando seleziono un elemento complesso, tipo una molla o una filettatura con 50 passi, o una turbina con molte ripetizioni circolari, devo aspettare un minuto che mi seleziona tutto il pezzo a giro, che lo "carica" ovvero che da elemento qualunque ( tipo blu ) lo seleziona in arancione...

Cosa posso modificare per velocizzare il programma? Anche perchè molte volte capita che lo seleziona come ci passo sopra e la cosa mi stizzisce alquanto... se c'è già un post aperto a riguardo indirizzatemelo e scusatemi per la doppia apertura, ma sono così tanti post :confused:

Thanks!
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#2
quando seleziono un elemento complesso, tipo una molla o una filettatura con 50 passi, o una turbina con molte ripetizioni circolari, devo aspettare un minuto che mi seleziona tutto il pezzo a giro, che lo "carica" ovvero che da elemento qualunque ( tipo blu ) lo seleziona in arancione...
Cosa posso modificare per velocizzare il programma?
Opzioni del sistema/VIsualizzazione-selezione e togli i flag dalle opzioni che vedi cerchiate in rosso. Non è comodo lavorare così, ma aiuta...
selezione.jpg

Anche perchè molte volte capita che lo seleziona come ci passo sopra e la cosa mi stizzisce alquanto... se c'è già un post aperto a riguardo indirizzatemelo e scusatemi per la doppia apertura, ma sono così tanti post :confused:
A meno che tu non stia lavorado su assiemi da 50000 componenti o parti da 2500 feateure il comportamento che indichi IMHO non è normale mi parrebbe un problema di scheda grafica non certificata
 

feurich

Utente Junior
Professione: Studente
Software: Catia V5 e SolidWorks
Regione: Marche
#3
Tolte le flag in rosso, ma continua a farlo...

Cosa intendi per scheda grafica non certificata?

Monto una AMD Radeon HD 7670 m , su un toshiba satellite L855-10w con Win 8 a 64 bit!
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#4
Tolte le flag in rosso, ma continua a farlo...

Cosa intendi per scheda grafica non certificata?

Monto una AMD Radeon HD 7670 m , su un toshiba satellite L855-10w con Win 8 a 64 bit!
Intendo che se la scheda grafica non è una di quelle supportate dalla Solidworks che puoi trovare qui
http://www.solidworks.com/sw/support/videocardtesting.html
, che garantisca il perfetto funzionamento in OpenGL, i problemi di artefatti nella visualizzazione o rallentamenti del sistema possono essere all'ordine del giorno.
La tua come vedi non è tra quelle supportate e rientra in quelle dedicate alla grafica per i videogiochi, quindi puoi tentare di installare un driver più aggiornato (o uno più veggio, fino a quando non trovi (se lo trovi) quello che funziona decentemente.
Saranno 10 anni che non mi interesso più di smanettare con driver taroccati per modificare le schede video, ma prova a cercare in rete se si può fare qualcosa per la tua. Ovviamente io declino ogni responsabilità per esiti infausti e irreversibili eh! :redface: