Impossibile salvare il documento

tekno

Utente Standard
Professione: progettista
Software: solidworks
Regione: lombardia
#1
A volte quando salvo gli assiemi, mi da questo messaggio "impossibile salvare il documento", alcune volte lo risolvo cambiando configurazione dell'assieme, mentre altre non ce verso di salvare.
Vi è mai capitato?
come posso fare?
 

MoldKiller

Guest
#2
A volte quando salvo gli assiemi, mi da questo messaggio "impossibile salvare il documento", alcune volte lo risolvo cambiando configurazione dell'assieme, mentre altre non ce verso di salvare.
Vi è mai capitato?
come posso fare?
A me in questi giorni capita 4 o 5 volte al giorno!:mad:
Senza contare la ventina di volte che si blocca tutto o mi si chiude il programma.

Io di solito salvo spesso cosi perdo poco lavoro.
 

czar

Utente Junior
Professione: tecnico
Software: SWX 2016 SP. 5.0
Regione: Emilia Romagna
#4
risolutivo? Una guerra termonucleare che riporti tutto all'età della pietra :D
 

claudio

Utente poco attivo
Professione: Progettazione Prototipazione
Software: Solidworks
Regione: Italy
#7
attento ad adoperare file del 2008 con quelli del 2009 ed attenzione alle directori forse stai salvando il particolare in file Temporanei guarda la dir dei backup
 

claudio

Utente poco attivo
Professione: Progettazione Prototipazione
Software: Solidworks
Regione: Italy
#9
succede a volte che aggiungi pezzi su pezzi in un assieme e questo va bene.
ancoa meglio se quando fai un pezzo direttamente in un assieme lo apri come parte e lo salvi con nome.
a volte mi è capitato di non riuscire a salvare il documento e mi sono accorto che non lo salvava nella dir che volevi io ma bensì nella dir Temp
 

MoldKiller

Guest
#11
succede a volte che aggiungi pezzi su pezzi in un assieme e questo va bene.
ancoa meglio se quando fai un pezzo direttamente in un assieme lo apri come parte e lo salvi con nome.
a volte mi è capitato di non riuscire a salvare il documento e mi sono accorto che non lo salvava nella dir che volevi io ma bensì nella dir Temp
Sono tutte cose che dovrebbe fare senza problemi e se da errori è un bug.
Poi il fato che salva nella directory temp è strano, io controllerei le impostazioni. Comunque se si tratta solo del percorso di salvataggio, ovunque salvi non deve fare differenza.

SWx 2009 sp.2.1, ma l'anno prossimo aspetto Sxw2010 sp.4.0 e non mi fregano più.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#12
Anch'io non sono affatto soddisfatto della stabilità della 2009. Oggi ho cambiato l'antivirus da AVG professional a NOD32, ho sostituito i driver della VGA (erano certificati anche i precedenti ma andavano malissimo) e la situazione è migliorata, ma non è ottimale. La stabilità della 2007 la devo ancora vedere!
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#13
Io installerò la 2010 alla presentazione della 2011.
 

MoldKiller

Guest
#14
Anch'io non sono affatto soddisfatto della stabilità della 2009. Oggi ho cambiato l'antivirus da AVG professional a NOD32, ho sostituito i driver della VGA (erano certificati anche i precedenti ma andavano malissimo) e la situazione è migliorata, ma non è ottimale. La stabilità della 2007 la devo ancora vedere!
I drivers nuovi fanno schifo come quelli precedenti.:mad:
A me quando apro una parte dall'assieme si blocca la grafica della schermata, poi ho scoperto che se apro la finestra delle opzioni e la richiudo torna a posto. Salvo che la metà delle volte quando torno nell'assieme si blocca tutto.

Ci sono alcune parti che quando le modifico la prima volta va bene, poi basta che faccio ricostruire ancora e SWx resta li a pensare con la clessidra che gira, ma la cpu è ferma. Quindi uccido il task e riapro tutto.

Poi capita che quando passo dalla parte all'assieme si blocca ancora.

Salvo e mi dice impossibile salvare.

Mi esce il classico messaggio "la memoria era read............."

Poi quando si blocca mentre salvo è la cosa peggiore perché non so mai cosa succede quando riapro.

Io installerò la 2010 alla presentazione della 2011.
Fosse per me installerei un altro cad!
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#15
Io l'ho preso ma non ho tempo per imparare ad usarlo e poi... mi sa che se ti infastidiscono i bachi puoi restare su autocadlt che in proporzione ne ha davvero pochi.
L'altra sera stavo cercando di provare un po' la wf 4.0 e dopo qualche click... crash!
Mi sa che nessun cad ne è esente. Con la 2009 swx non è ancora al top. Io e qualche mio cliente stiamo valutando di fermarci con gli aggiornamenti per 4-5 anni se troviamo una versione stabile.
 

MoldKiller

Guest
#16
Io l'ho preso ma non ho tempo per imparare ad usarlo e poi... mi sa che se ti infastidiscono i bachi puoi restare su autocadlt che in proporzione ne ha davvero pochi.
L'altra sera stavo cercando di provare un po' la wf 4.0 e dopo qualche click... crash!
Mi sa che nessun cad ne è esente. Con la 2009 swx non è ancora al top. Io e qualche mio cliente stiamo valutando di fermarci con gli aggiornamenti per 4-5 anni se troviamo una versione stabile.
Il fatto è che SWx2009 essendo già alla sp2.1 è messo troppo male.
Con SWx2008 già col la sp2 di problemi del genere non ce ne erano più.

Se ti dico che mi butta fuori 20 volte al giorno sono in difetto, francamente la cosa sta diventando frustrante.
Perdo più tempo ad aspettare che si chiude il programma e a riaprire i files che a lavorare.

Se potevo riaprire i modelli con la 2008 lo avrei già reinstallato certamente.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#17
Ti ripeto, la stabilità non è eccellente, ma oggi dopo questi due interventi ho migliorato molto. Oggi ho avuto due blocchi quando, alla fine della sessione, ho chiuso swx. Durante il lavoro non ne ho avuti ed ho maneggiato un assieme di circa 1000 componenti tutto oggi.
Che antivirus hai? Hai provato tutti i driver consigliati?
Per una quadro 3500 su xpx64 ho montato i 6265 e va molto meglio.
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#18
Anche io ho molti problemi di instabilità con la 2009 sp.2.1. Era meglio la SP.1.0.
Gli stessi problemi che avete voi.
Mi ricordo che nella versione 2008 questi bug vennero risolti con la sp.2.
Dalla 2009 sp.2 in poi ho anche dei grossi problemi con la toolbox, spesso non mi carica il database esibendo un messaggio abbastanza criptico, cosa che risolvo ogni volta eliminando e riattivando la toolbox nelle aggiunte.
Anche la gestione della toolbox è instabile.
L'assistenza non è riuscita a darmi una risposta, dicendo che problemi come questi non sono mai successi.
Ciao.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#20
Il problema di AVG professional è che non si disattiva, nemmeno quando sembra essere inattivo. Pertanto influenza negativamente tutte le installazioni. Avg free non fa nulla di male a swx.