impossibile modificare le tolleranze

luk-121

Utente poco attivo
Professione: ingegnere
Software: Pro/E AutoCAD Solid Works
Regione: Piemonte
#1
Ciao a tutti!!

Ho letto tutte le pagine del forum riguardanti questo problema e ho provato ad applicare i consigli già dati ma niente...

Mi spiego meglio:
- in config.pro ho settato tol_display si yes e tol_mode su nominal
- ho controllato che in visualizza-->impostazioni di visualizzazione-->visualizzazione modello fosse selazionato il flag su tolleranze di quote

Ma quando (nella messa in tavola) cerco di inserire un valore di tolleranza a una quota... ecco che in "valore e tolleranza" mi risulta impossibile modificare il modo tolleranza (appare la scritta "immutato").

Ho anche tentato di creare una nuova messa in tavola di una parte creata su di un altra macchina (con lo stesso config.pro però). La messa in tavola fatta sull'altra macchina riporta le quota con i valori di tolleranza corretti e modificabili, mentre quella nuova no!!

Avete qualche consiglio?

Grazie 1000 a tutti.

Ciaociao

Luk

PS WF3
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#2
Nel disegno, clicca con il pulsante Dx su un punto vuoto e senza aver evidenziato nulla, nel menù che compare scegli proprietà, quindi Opzioni disegno e imposta anche qui tol_display su Yes

Salva ed esci.

A questo punto modifica la proprietà della quota e inserisci il modo tolleranze che ti pare ed imposta la tabella tolleranze su nessuno (a meno che tu non voglia impostare le tabelle di tolleranza ISO)

OK dopo di che dovrebbe comparirti quanto richiesto


AMinati
 

luk-121

Utente poco attivo
Professione: ingegnere
Software: Pro/E AutoCAD Solid Works
Regione: Piemonte
#3
GRANDEEE!!!!

In realtà clikkando col destro sul disegno non succede nulla (non appare nessun menù), però mi hai fatto venire in mente di "passare" da File-->Proprietà-->Opzioni disegno e impostare lì tol_display Yes.

Ora è tutto ok!

Grazie 1000 ancora.

Ciaociao
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
GRANDEEE!!!!

In realtà clikkando col destro sul disegno non succede nulla (non appare nessun menù), però mi hai fatto venire in mente di "passare" da File-->Proprietà-->Opzioni disegno e impostare lì tol_display Yes.

Ora è tutto ok!

Grazie 1000 ancora.

Ciaociao
Succede succede :biggrin:, hai tenuto il tasto destro premuto un pò più a lungo nello spazio disegno ?