importare igs e stp

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#1
Ciao, chiedo aiuto in quanto ho sempre importato *.stp e*.igs semplicemente aprendo solid edge (stv100) e facendo apri file esistente...ora invece non riesco più in quanto una volta fetto apri file esistente e scelto il file, la finestra dove decidere se è una parte o un assieme è vuota...qualcuno sa il perchè o può aiutarmi?
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
Non saprei, io uso ancora la 20.
Ho usato la ST2 e mi sembra funzionasse come la 20.
La ST mai usata, ma è strano.
Prova da Solid edge e fai apri step o iges
ciao
 

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#3
Cioè?riesci a dirmi la procedura di come fare ad aprire un file stp?non capisco perchè non lo apre più!!!
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#4
Mi sembra strano, non è che dalle opzioni hai disabilitato la visualizzazione dei modelli.
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#6
Dove è l'opzione di cui parli?
Clicca sul pulsante in alto a sx, vai nelle opzioni e poi sulla scheda "informazioni personali", a dx c'è una combo con "tipo utente" dove scegli gli ambienti da visualizzare.
 

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#8
Ho fatto un sacco di prove...nelle opzioni non trovo nulla che possa ricondurre al problema, ho aperto i file step e iges con il programma di import/export di solid edge che permette di creare un parasolid, apro il parasolid che ho creato ma non succede nulla, cioè si apre il SE ma la finestra dove dovrei scegliere se voglio aprire come parte o come assieme iso classico ecc.. resta vuota e non capisco il perchè!!! E' un problema enorme perchè devo lavorare un sacco con gli importati io....ora provo a d'isinstallare il programma e reinstallarlo!!!
 

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#9
Rettifco: nemmeno disintallando SolidEdge e re-installandolo ho risolto il mio problema di non riuscire a tirare su gli importati. Inizio a disperare...
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#10
Rettifco: nemmeno disintallando SolidEdge e re-installandolo ho risolto il mio problema di non riuscire a tirare su gli importati. Inizio a disperare...
1) ripristina i template di default

2) Cancella la chiave di registro HKCU di Solid Edge
 

a.belloni

Utente Standard
Professione: P.M. tuttofare
Software: Solid Edge
Regione: Veneto
#11
L'ho utilizzato 5min. fà prima di leggere la discussione e funziona regolarmente mai visto il problema segnalato.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#13
Ma sulla cartella Template che hai?
Quando disinstalli togli tutte le preferenze che hai nella cartella locale del tuo utente (c'è, se non han cambiato, una cartella Unigraphics solution)
Poi pulisci il registro.

E ricordati di seguire le regole del forum!
 

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#15
Ma sulla cartella Template che hai?
Quando disinstalli togli tutte le preferenze che hai nella cartella locale del tuo utente (c'è, se non han cambiato, una cartella Unigraphics solution)
Poi pulisci il registro.

E ricordati di seguire le regole del forum!
sulla cartella template, a programme installato, ho tutte le possibilità di aprire un nuovo file (assembly iso, draft, part, e sincronous, e sheet metal) inoltre le cartelle More Quicksheet Reports...allego un immagine anche.

Come faccio a ripristinare tutte le impostazioni di default??vediamo se senza essermene accorto ho cambiato impostazioni??

Chiedo scusa se ho infranto regole del forum, è che sono preso da questo problema che mi serve risolvere per lavorare!!!
 

Allegati

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#16
forse e' meglio che apri un contratto di assistenza, se il livello di conoscenza dello strumento e' questo....
Hai ragione non ho una conoscenza su ripristini e hkcu ma purtroppo non posso aprire un contratto di assistenza...
Ho imparato tutto ciò che so su SW e SE lavorando e sbattendo la testa su problemi di "lavoro" mai di software e installazioni purtroppo...

Ho sistemato i template ma, per favore mi dici dove cancella re la chiave di registro hkcu?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#17
Hai ragione non ho una conoscenza su ripristini e hkcu ma purtroppo non posso aprire un contratto di assistenza...
Ho imparato tutto ciò che so su SW e SE lavorando e sbattendo la testa su problemi di "lavoro" mai di software e installazioni purtroppo...

Ho sistemato i template ma, per favore mi dici dove cancella re la chiave di registro hkcu?
start-->esegui-->regedit-->HKEY_CURRENTUSER-->software-->Unigraphics Solution--> tastodx -->elimina

Chiaramente fatti un backup prima perche' questa operazione resetta Solid edge alle impostazioni di default.
 

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#18
start-->esegui-->regedit-->HKEY_CURRENTUSER-->software-->Unigraphics Solution--> tastodx -->elimina

Chiaramente fatti un backup prima perche' questa operazione resetta Solid edge alle impostazioni di default.
Grazie cacciatorino, sei molto gentile ad aiutarmi.
Ho cancelleto hkcu ma non ha funzionato, disintallato il programma di nuovo cancellato la chiave di registro reistallato SE ma ancora nessuna miglioria, ho provato con il pc di un collega che ha SE v18 e a lui gli importati vanno benissimo, nel momento di scegliere con quale template aprire il file (sep, iges, parasolid) non sono presenti template nella finestra e quindi il tasto OK è grigio e non cliccabile.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#19
Che versione hai di solid edge?
Non è che hai una versione limitata?

Help -> Info su Solid edge
 

marcogovo

Utente Junior
Professione: Ing. Mecc.
Software: Solid Edge, Soliworks
Regione: Veneto
#20
Ho SE ST 1, no non è limitata perchè ho gestito importati fino a 1ora prima di aprire questo post per richiedere aiuto.

Ulteriore indizio: se sono in ambiente modellazione 3d e clicco sul tasto solid edge per aprire una nuova parte assieme lamiera ecc riscontro che se clicco su Nuovo si apre la finestra senza template mentre se attendo 1 secondo per l'apertura del menù a tendina riferito a Nuovo allora posso aprire ciò che voglio...