icona personalizza sparita

MUTTLEY69

Utente poco attivo
Professione: ingegnere meccanico
Software: solidworks 2012
Regione: italia
#1
Salve a tutti,
Improvvisamente mi è sparita l'icona di "personalizzazione" dalla barra di accesso rapido.
Riesco solamente ad aprire il comando aprendolo dal menù a tendina: STRUMENTI-PERSONALIZZA
(oppure rmb sulla barra e poi scorro fini al comando personalizza)
Qualcuno sa gentilmente dirmi come fare riapparire l'icona sulla barra?
P.s. al lavoro utilizziamo solidworks premium 2012.

Grazie

Muttley
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Salve a tutti,
Improvvisamente mi è sparita l'icona di "personalizzazione" dalla barra di accesso rapido.
Riesco solamente ad aprire il comando aprendolo dal menù a tendina: STRUMENTI-PERSONALIZZA
(oppure rmb sulla barra e poi scorro fini al comando personalizza)
Qualcuno sa gentilmente dirmi come fare riapparire l'icona sulla barra?
P.s. al lavoro utilizziamo solidworks premium 2012.

Grazie

Muttley
Ciao,

non so che icona intendi, se devi personalizzare i menù devi fare tasto dx su una barra e cliccare personalizza, non avevo mai visto un'icona apposta.
Se era una macro devi riconfigurare il tastino partendo dalla personalizzazione che ti ho appena citato, scheda comandi, macro e da li trascini l'icona di "nuovo bottone macro" e assegni le proprietà.

ciao!
 

MUTTLEY69

Utente poco attivo
Professione: ingegnere meccanico
Software: solidworks 2012
Regione: italia
#3
Ciao,

Grazie mille per l'info,evidentemente devo aver pasticciato e ho fatto sparire la macro.
Poco male la rifaccio.
Scusa ma sto smanettando da poco su SW dato che fino ad ora avevo utilizzato
Inventor.



Grazie ancora

Muttley