[HELP] Massa su tabella famiglia parti

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#1
MI sto scervellando per inserire la massa in una tabella famiglia parti.
Sembra che l'unica alternativa sia fare una formula per ricalcolarla! è possibile che non ci sia un sitema opiù semplice.

Altre due cose che magari qualcuno sa e riesce ad aiutarmi, sempre nella tabella vorrei sopprimere gli 0 dopo la virgola delle quote (come l'ho impostata ora le quote sul disegno non presentano 0 dopo la virgola, mentre le quote in tabella SI!) e l'unità di misura.
Da dove si imposta che non la trovo?!

grazie...
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#2
MI sto scervellando per inserire la massa in una tabella famiglia parti.
Sembra che l'unica alternativa sia fare una formula per ricalcolarla!
...per la quale (oltre a presentarmi il risultato in "mm") non riesco a capire come si aggiorna visto che epr qualche componente mi da il valore giusto ma per altri no!
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#3
MI sto scervellando per inserire la massa in una tabella famiglia parti.
Sembra che l'unica alternativa sia fare una formula per ricalcolarla! è possibile che non ci sia un sitema opiù semplice.

Altre due cose che magari qualcuno sa e riesce ad aiutarmi, sempre nella tabella vorrei sopprimere gli 0 dopo la virgola delle quote (come l'ho impostata ora le quote sul disegno non presentano 0 dopo la virgola, mentre le quote in tabella SI!) e l'unità di misura.
Da dove si imposta che non la trovo?!

grazie...
1- tabella famiglia di parti non so come aiutarti, finora non le ho mai utilizzate per cui non so che dirti.

2- per sopprimere gli zeri devi aprire proprietà del file/ unità di misura e sulla precisione che è impostata di default 0,12 metti 1 e salvi, cosi sul dft non ti mette le virgole.... comunque la fregatura ( e questa è un vera minchiata di solid edge) è che se hai una lunghezza 10,5 in tabella te la mette 11. Il programma non riesce a togliere gli zeri dopo la virgola in modo automatico come fanno tutti gli altri programmi.

3-se non ho capito male devi togliere l'unità di misura "mm" dalla visualizzazione della tabella. giusto? se si vai in opzioni di solid edge/ generale
ed in alto 'è la spunta da togliere su "visualizza UM nei campi valore"

ciao
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#4
1. poco anche4 io, ma pensavo che mi RISOLVESSOro I PROBLEMI ANZICHè CREARMELI (faccio prima a incorporare una tabella di Excel)

2. si, anche io ho impostato di lì, ma mentre per le quote mi sopprime gli 0 dopo la virgola nei campi tabella mi lascia anche gli 0 dopo la virgola

3. grazie, questo non l'avevo trovato!!!

PS
SE mi sta molto deludendo ultimamente! avevo sempre lodato il fatto che mettessero continuamente mano sul programma per modificarlo, ma, soprattutto con la ST, vedo tante modifiche INUTILI (se non fastidiose) e SEMPRE GLI STESSI PROBLEMI DA ANNI su altre cosette.... :mad:

...mi sa che quest'anno per il rinnovo ci penserò moooooltooooooo
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#5
1. poco anche4 io, ma pensavo che mi RISOLVESSOro I PROBLEMI ANZICHè CREARMELI (faccio prima a incorporare una tabella di Excel)

2. si, anche io ho impostato di lì, ma mentre per le quote mi sopprime gli 0 dopo la virgola nei campi tabella mi lascia anche gli 0 dopo la virgola

3. grazie, questo non l'avevo trovato!!!

PS
SE mi sta molto deludendo ultimamente! avevo sempre lodato il fatto che mettessero continuamente mano sul programma per modificarlo, ma, soprattutto con la ST, vedo tante modifiche INUTILI (se non fastidiose) e SEMPRE GLI STESSI PROBLEMI DA ANNI su altre cosette.... :mad:

...mi sa che quest'anno per il rinnovo ci penserò moooooltooooooo
io mi sono rotto le scatole... ho gia detto migliaia di volte all'assistenza di certe problematiche ho aperto poco tempo fa sul forum per migliorare SE ma ne è nato solo un gran dibattito e basta, io ho postato le mie richieste e le risposte dell'assistenza ma altri utenti non hanno fatto niente.

Io sono abbastanza deluso dalle siemens in questi anni, inventeranno pure cose nuove, funzionali e quant'altro, però non danno la possibilità di lavorare al meglio chi ha certe necessità in fase di modellazione e messa in tavola, anche dopo svariati anni in cui migliaia di utenti chiedono a gran voce tali implementazioni e/o modifiche-correzzioni.

Con la ST, a parte l'interfaccia grafica ed il casino a trovare certi comandi che prima si chiamavano in un modo ed ora in un altro (vedasi un mio post di qualche tempo fa dell ricerca su "finder" del comando estrudi...e ne ho trovati una miriade in seguito), il programma io lo trovo molto più pesante e lento rispetto alla v20. Spero che questa prima release di ST sia solo da test apripista e che con la ST2 sistemino le cose, perchè ultimamente sento solo lamentele da parte degli utilizzatori...me compreso.

ciao
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#6
hai perfettamente ragione.
oltretutto io sono il PRIMO fra gli SFATICATI e difatti non ho mai aperto segnalazioni.
(in realtà non è solo "fatica", non so come si fa di preciso, non ho un contratto di assistenza vero e proprio, ho solo una postazione e mi sembra di essere un "pesce piccolo")
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#7
hai perfettamente ragione.
oltretutto io sono il PRIMO fra gli SFATICATI e difatti non ho mai aperto segnalazioni.
(in realtà non è solo "fatica", non so come si fa di preciso, non ho un contratto di assistenza vero e proprio, ho solo una postazione e mi sembra di essere un "pesce piccolo")
Anche io ho solo due licenze, pero' dai e dai alla fine mi hanno corretto un bug nella traduzione step, segnalato nella V18 e corretto nel SP5 della V20, chi la dura la vince.