help explosion NX8

avalon3d

Guest
#1
Ciao a tutti,
sto cominciando a sperimentare NX8, ma trovo qualche piccolo problema.
mi trovo a dover fare un assieme in master model. creo il mio assieme, creo la tavola, nell'ambiente modellazione della tavola creo un arrangement e una esplosione, in una nuova vista.
Cercando di orientare la vista (tasto dx, orient view, custom view, vista) non mi ripristina la vista salavata.
Al momento della messa in tavola invece l'arrangement funziona, e inserisco la mia vista senza alcun problema. Per cercare di richiamare la vista esplosa invece nulla: non sente la presenza dell'esplosione.

Qualcuno di voi ha notato lo stesso problema?
Sono io che sbaglio qualche procedura?
sto utilizzando NX 8.0.0.25.
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#2
Ciao a tutti,
sto cominciando a sperimentare NX8, ma trovo qualche piccolo problema.
mi trovo a dover fare un assieme in master model. creo il mio assieme, creo la tavola, nell'ambiente modellazione della tavola creo un arrangement e una esplosione, in una nuova vista.
Cercando di orientare la vista (tasto dx, orient view, custom view, vista) non mi ripristina la vista salavata.
Al momento della messa in tavola invece l'arrangement funziona, e inserisco la mia vista senza alcun problema. Per cercare di richiamare la vista esplosa invece nulla: non sente la presenza dell'esplosione.

Qualcuno di voi ha notato lo stesso problema?
Sono io che sbaglio qualche procedura?
sto utilizzando NX 8.0.0.25.
Ciao Andrea 3D :smile:

dice il saggio (Matteo): il problema non è nell'esplosione ma nell'utente....

Hai provato con il replace view?
 

avalon3d

Guest
#3
quanta ragione ha il saggio: facile che sia esploso anche l'utente, si.
Ad ogni modo il replace view non mi rosolve il problema, è come se non venissero riportate le viste salvate dall'ambiente modelling in ambiente drafting....
ovvero, vedo tutte le viste standard, ma non quelle salvate, e neanche quelle settate sul modello master model...
 
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#4
quanta ragione ha il saggio: facile che sia esploso anche l'utente, si.
Ad ogni modo il replace view non mi rosolve il problema, è come se non venissero riportate le viste salvate dall'ambiente modelling in ambiente drafting....
ovvero, vedo tutte le viste standard, ma non quelle salvate, e neanche quelle settate sul modello master model...
Se non ricordo male l'esplosione devi farla nel file 2D (o nella Specification se sei sotto TC)
hai fatto così?
 

avalon3d

Guest
#5
si, certo.
il problema secondo me è legato alle viste salvate: non si riesce ad orientare in modelling e non esistono in drafting.
ho provato a installare il maintenence pack (8.0.0.25), su consiglio del saggio, ma il risultato non varia...
 

Omen

Utente Junior
Professione: Progettista ... o meglio ci provo!
Software: NX3-4
Regione: Nord MI
#6
Ciao avalon3d, non so se la cosa ti può consolare ma penso di avero anche io ho lo stesso problema: :frown:
-Creo l'esplosione nella tavola
-Salvo con nome la vista (con esplosione attiva)
-Passo in drafting, ma aggiungendo una base view non vedo la vista salvata

Sono abbastanza convinto che sulla 7.5 facevo così e funzionava!
 
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#7
Ciao avalon3d, non so se la cosa ti può consolare ma penso di avero anche io ho lo stesso problema: :frown:
-Creo l'esplosione nella tavola
-Salvo con nome la vista (con esplosione attiva)
-Passo in drafting, ma aggiungendo una base view non vedo la vista salvata

Sono abbastanza convinto che sulla 7.5 facevo così e funzionava!
Credo che il vostro problema sia nel fatto che andate a selezionare come oggetto da mettere in tavola l'assembly 3D, mentre la vista esplosa sta nel file della tavola.
Fate così:
- Add Base View
- Selezionate il Drop Down "Part"
- Verificate che nella lista di parti sia selezionata la Tavola
- Andate a scegliere la vista esplosa da "Model View to Use"
... a me funziona...
 

avalon3d

Guest
#8
proprio il passaggio che mi mancava... di default selezionava il modello, e quindi non vedeva le viste.
ora è perfetto, grazie mille! :finger:
 
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#9
proprio il passaggio che mi mancava... di default selezionava il modello, e quindi non vedeva le viste.
ora è perfetto, grazie mille! :finger:
So usare talmente poco il 2D che ogni volta mi frega... :tongue: