grosso e urgente probleme - quote

kikko088

Utente Junior
Professione: sudente
Software: Autocad, Solidworks (poco), XCode
Regione: Nord
#1
ciao a tutti, sto facendo dei disegni per un corso e mi sono bloccato su un problema, ho fatto la messa in tavola di un pezzo con scala 1:2 ora se uso la smart dimension mi fa la quotatura giusta se uso la quotatura per punti non mi da la quota reale del pezzo ma la quota raddoppiata, che è sbagliata...come posso ovviare a questo problema?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
ciao a tutti, sto facendo dei disegni per un corso e mi sono bloccato su un problema, ho fatto la messa in tavola di un pezzo con scala 1:2 ora se uso la smart dimension mi fa la quotatura giusta se uso la quotatura per punti non mi da la quota reale del pezzo ma la quota raddoppiata, che è sbagliata...come posso ovviare a questo problema?
Mai vista sta cosa, non e' che stai quotando delle linee che hai aggiunto tu a mano?

Versione e SP di Solid Edge?
 

kikko088

Utente Junior
Professione: sudente
Software: Autocad, Solidworks (poco), XCode
Regione: Nord
#3
No quoto punti del disegno, in un certo modo ho risolto, anche se scomodo, cioè ho quotato in part e poi fatto recupera quote, cosi mi da le quote giuste...
la versione è la 16.00.00.63, so che è vecchia ma onde evitar problemi col prof (che vuole si usi questa) uso questa....



kikko088
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#4
Una cosa del genere io l'ho vista solo aggiungendo delle linee in modo manuale, ma puoi sempre "disegnarle dentro alla vista" in questo modo dovrebbero essere lette in modo corretto.
 

kikko088

Utente Junior
Professione: sudente
Software: Autocad, Solidworks (poco), XCode
Regione: Nord
#5
aaaaa no scusate, ho sbagliato io fin dall'inizio, che pollo!una linea l'ho aggiunta si, gli assi dei fori, quindi l'interasse me lo calcolava come se fosse una linea...
pardon!


grazie mille a tutti e due!

kikko088
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#6
aaaaa no scusate, ho sbagliato io fin dall'inizio, che pollo!una linea l'ho aggiunta si, gli assi dei fori, quindi l'interasse me lo calcolava come se fosse una linea...
pardon!


grazie mille a tutti e due!

kikko088
Ok, in futuro per mettere gli assi usa il comando apposito, fai prima e ti eviti parecchie rogne.

Ciao.
 

kikko088

Utente Junior
Professione: sudente
Software: Autocad, Solidworks (poco), XCode
Regione: Nord
#7
mmmm xò l'ho messo con il comando apposito...con le due linee inclinate e l'asse nel mezzo



kikko088
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#8
mmmm xò l'ho messo con il comando apposito...con le due linee inclinate e l'asse nel mezzo
Dovrebbe essere la metodolgia corretta. Sinceramente questo problema non mi e' mai capitato prima, potrebbe essere un bug della tua versione (tutti quegli 00 dopo il 16 indicano che hai il service pack 0, ossia nessun service pack.)

Ciao.
 

kikko088

Utente Junior
Professione: sudente
Software: Autocad, Solidworks (poco), XCode
Regione: Nord
#9
molto probabile! :)
vi ringrazio tutti e due, ne approfitto per porvi un dubbio (ho un lapsus), non riguarda solid edge ma il modo in cui quotare, se io ho un semicerchio, posso quotare il diametro con "fi 10" o devo usare il raggio, a me sembra che si possa solo col raggio ma ho un dubbio?


kikko088
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#10
si usa molto anche Ø specialmente se la forma è legata a un utensile o ingombro (fresa, chiavi tubolari, attrezzature,...). GV