grosso assieme

Professione: design
Software: proe
Regione: torino
#1
buonasera!
ho un argomento sul quale volevo discutere con voi e mi piacerebbe avere il vostro parere. si tratta del ruolo del HARDWARE nello svolgimento dei lavori di concezione con proe.
stazione certificata PTC:
HP - 8 GIGA di RAM - NVIDIA QUADRO FX4600 - XP64 - WF3.0
con questa configurazione si prende circa 8 minuti per aprire un assieme di quasi 500 Mega (piu' di 1000 file fra .PRT e .ASM). è normale?
il CPU non supera i 50%. è normale?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
buonasera!
ho un argomento sul quale volevo discutere con voi e mi piacerebbe avere il vostro parere. si tratta del ruolo del HARDWARE nello svolgimento dei lavori di concezione con proe.
stazione certificata PTC:
HP - 8 GIGA di RAM - NVIDIA QUADRO FX4600 - XP64 - WF3.0
con questa configurazione si prende circa 8 minuti per aprire un assieme di quasi 500 Mega (piu' di 1000 file fra .PRT e .ASM). è normale?
il CPU non supera i 50%. è normale?
non dici una cosa fondamentale:
i file sono su un disco di rete o locale?

Ciao.
 

gbs

Guest
#3
buonasera!
ho un argomento sul quale volevo discutere con voi e mi piacerebbe avere il vostro parere. si tratta del ruolo del HARDWARE nello svolgimento dei lavori di concezione con proe.
stazione certificata PTC:
HP - 8 GIGA di RAM - NVIDIA QUADRO FX4600 - XP64 - WF3.0
con questa configurazione si prende circa 8 minuti per aprire un assieme di quasi 500 Mega (piu' di 1000 file fra .PRT e .ASM). è normale?
il CPU non supera i 50%. è normale?
oltre a quello che ti dice cacciatorino ci sono altre variabili in gioco...
dipende dalla complessità dei particolari, da che tipo di struttura(copy geometry e TD), se ci sono family table, relazioni, grado di precisione, cinematismi, ecc...
insomma, senza una analisi dei file, una risposta non si può dare.

per sapere se il tuo pc è a posto, puoi provare benchmark tipo
http://www.proesite.com/OCUSB5/OCUSB5.0b.zip
e da qui fare dei confronti con altri tipi di hardware che trovi sempre sul sito qui sopra..

il CPU non supera i 50%. è normale?
si lo è....
 

matte79

Utente Standard
Professione: Mobilizzazione Mouse
Software: ProE-Catia V5-Think design
Regione: Emilia Romagna
#4
Non impegnerai MAI più del 50% del processore con un solo processo.
In linea di massima il recupero del top assembly su assiemi grossi andrebbe evitato passando per simp rep magari contenenti shrinkwap
 

Ozzy

Guest
#5
oltre a quello che ti dice cacciatorino ci sono altre variabili in gioco...
dipende dalla complessità dei particolari, da che tipo di struttura(copy geometry e TD), se ci sono family table, relazioni, grado di precisione, cinematismi, ecc...
insomma, senza una analisi dei file, una risposta non si può dare.

per sapere se il tuo pc è a posto, puoi provare benchmark tipo
http://www.proesite.com/OCUSB5/OCUSB5.0b.zip
e da qui fare dei confronti con altri tipi di hardware che trovi sempre sul sito qui sopra..



si lo è....
quoto gabriel.
Bisognerebbe veramente analizzare l'assieme e la complessità dei particolari che fa tantissimo.
 
Professione: design
Software: proe
Regione: torino
#6
ciaoooo scusate il ritardo, ero un po' presa da qualche urgente lavoro.
per rispondervi, l'assieme in effetti contiene delle copie geometrie, family table, relazioni e non contiene connesioni di mecanismo.
non solo tempo di apertura che è lento, ma anche durante la maniplazione, ci sono frazioni di tempi dove si ferma notevolmente per alcuni secondi (fino a 10 secondi).
per il discorso del CPU, dico che secondo me non è normale, perchè una piccola operazione che faccia lavorare il processore tipo una rigenerazione, il CPU puo' andare anche fino a 100%........mi si parlato di comunicazione tra scheda grafica e processore ma non capisco molto in queste cose.
i dati sono prese dal locale e non dalla rete.
questo succede sulla Wildfire 3.0 M050.
con la M160, non si apre proprio.
 
Ultima modifica:

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Un altra cosa che ho notato e non so se vi è capitato.
Se nell'assembly colloco una parte scaricata da parteserver o traceparts e questa ha delle feature di posizionamento un pò diverse dallo standard (utilizzando relazioni su sisco e cose del genere) .... il caricamento può essere molto lungo ... se elimino nel componente tutte queste relazioni il caricamento è infinitamente più veloce.
A tal proposito se qualcuno mi desse una spiegazione ... mi farebbe piacere :)
 

superingy

Utente poco attivo
Professione: Progettista
Software: Pro/Engineer
Regione: Veneto
#8
Non rispondo direttamente alla questione che è stata posta all'inizio ma cito un caso che mi è capitato. Apro un grande assieme composto da circa un migliaio di parti e noto che la visualizzazione è particolarmente lenta, anche confrontata con assiemi simili. Apro i vari sottoassiemi e verifico che tutti a parte uno di questi sono invece moto maneggevoli ( passatemi il termine). Alla fine scopro che la visualizzazione era rallentata dal colore che qualcuno aveva applicato ad un anello OR inserendo una decalcomania con un bel file jpg...
 

niki

Utente Junior
Professione: progettista meccanico
Software: proe wf, Autodesk Inventor 2013, Cadra
Regione: emilia romagna
#9
Per quanto ne so io comunque la rigenerazione è tutt'altro che 'una piccola operazione'....poi se lavori con le superfici, o anche solo raccordi e transizioni particolari, se presenti su molti dei prt in assieme allora quella cpu la stai facendo sudare per bene...