gestione gruppi

freexf

Utente Junior
Professione: CAD-CAM-CAE-CNC-CFD
Software: CreoParametric-CreoSimulate-
Regione: Europa
#1
bunasrea a tutti
mi rivolgo agli utenti di wf3 et wf4.
appena noto una differenza tra versione e altra nella gestione dei gruppi di feature.
in wf3, sopprimere una feature appartenente ad un gruppo sopprime tutto il gruppo.
in wf4, la soppressione di un feature in un gruppo attivo è possibile, quindi un fallimento eventuale delle feature che dipendono da quella soppressa.
un'altra cosa, la feature elemento gruppo che guida una family table non funziona nella wf4.
sarebbe una regressione traversioni oppure bug di proE?
grazie per i vostri commenti.
 

Ozzy

Guest
#2
ciao freexf.
In entrambi casi è un interpretazione corretta.
WF4 supporta la soppressione di una feature dentro in un gruppo mentre in tutte le versioni precedenti non era possibile putroppo, dico putroppo perchè è una cosa molto utile, più volte mi era capitato che dovevo cancellare una lavorazione che avevo messo in un gruppo ma non potevo perchè se lo facevo mi sopprimeva l'intero gruppo, quindi prima dovevo agire così:
1-disaggregare il gruppo
2-cancellare la feature
3-ricrearmi il gruppo
4-rimetterlo in family table

Con questa nuova opzione elimini tutti i passaggi precedenti e sei molto più flessibile.

La feature elemento gruppo certo che funziona nelle family table, ma se tu vuoi mettere un gruppo in family table non devi prendere il nominativo gruppo ma bensì feature, il gruppo inteso nella family table serve per gestire le FDU quindi gruppi locali esterni, i gruppi interni invece sono feature a tutti gli effetti.

Saluti Ozzy
 
Ultima modifica:

freexf

Utente Junior
Professione: CAD-CAM-CAE-CNC-CFD
Software: CreoParametric-CreoSimulate-
Regione: Europa
#4
scusa ozzy! un'altra domandina!
visto il cambiamento nella gestione di gruppi, mi rendo conto che ho molti modelli generati con la Wildfire 3.0 e di conseguenza di fatto mi falliscono con la Wildfire 4.0.
cosa o come dovrei fare quindi?
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#5
scusa ozzy! un'altra domandina!
visto il cambiamento nella gestione di gruppi, mi rendo conto che ho molti modelli generati con la Wildfire 3.0 e di conseguenza di fatto mi falliscono con la Wildfire 4.0.
cosa o come dovrei fare quindi?
Cosa ti fallisce? Se puoi giramene uno che faccio una prova.
Ciao.