Funzioni non riportate in pack&go?

Geppetto82

Utente Standard
Professione: tutto fare
Software: SolidWorks 2012 x64 SP4.0
Regione: emilia romagna
#1
Buonasera cari amici del forum,
mi si è presentata una cosa piuttosto insolita:
ho eseguito un'operazione di pack&go di un assieme il giorno 27 novembre (come si vede nell'immagine allegata).
E' sempre andato tutto bene, ma solo oggi (possibile???) mi accorgo che in alcuni file di parte mi sono sparite delle funzioni????
Il file originale ha come data data di creazione il 09/09 e come ultima modifica il 16/10.
Il file copiato dal pack&go ha come creazione il 27/11 e come ultima modifica il 08/10 (retrattiva????possibile???mah....).
l'altra cosa strana è che all'interno del file originale, cliccando col tasto dx sulla funzione che nel file del pack&go non mi ritrovo, scopro che quella funzione è stata creata il giorno 14/10 abbondantemente prima del giorno del pack&go (ricordo 27/11).

in allegato gli screen shot delle date descritte sopra.


Chiedo gentilmente se qualcuno sa darmi una risposta.
Ho cercato all'interno del forum ma non ho trovato nulla a riguardo.
Ringrazio anticipatamente.
Ciao

Geppetto82 info pack&go.jpg
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
Sei sicuro di non aver sovrascritto o fatto manovre sbagliate?
 

Geppetto82

Utente Standard
Professione: tutto fare
Software: SolidWorks 2012 x64 SP4.0
Regione: emilia romagna
#3
Buongiorno meccanicamg,
non lo posso escludere....in questo progetto sono mesi che ci lavoro ma credevo facessero testo le date di creazione e di modifica....