Funzione sospesa, schizzi no.

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#1
Ciao a tutti!

Scusate, mi capita che dopo aver sospeso una funzione (un foro creato col comando "creazione guidata fori), nella messa in tavola le quote collegate alla medesima, sono ancora visibili e associate come se la funzione fosse ancora attiva.

Ho notato che sulla parte la funzione è sospesa, ma gli schizzi al suo interno no. Probabilmente è per questo che le quote sono ancora visibile e associate nella messa in tavola, però anche cliccando sugli singoli schizzi della lavorazione e selezionando "sospendi", sulla tavola le quote sono ancora visibile e associate.

Ma non dovrebbero sparire anche le quote se associate ad una funzione sospesa?

Oppure sbaglio io o ancora è un buco di programma?

Grazie a tutti!:smile:
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#2
Ciao a tutti!

Scusate, mi capita che dopo aver sospeso una funzione (un foro creato col comando "creazione guidata fori), nella messa in tavola le quote collegate alla medesima, sono ancora visibili e associate come se la funzione fosse ancora attiva.

Ho notato che sulla parte la funzione è sospesa, ma gli schizzi al suo interno no. Probabilmente è per questo che le quote sono ancora visibile e associate nella messa in tavola, però anche cliccando sugli singoli schizzi della lavorazione e selezionando "sospendi", sulla tavola le quote sono ancora visibile e associate.

Ma non dovrebbero sparire anche le quote se associate ad una funzione sospesa?

Oppure sbaglio io o ancora è un buco di programma?

Grazie a tutti!:smile:
Le quote rimangono perchè non fanno parte ne della funzione ne dello schizzo, le avrai ancora in tavola probabilmente di diverso colore in quanto non trovano più il riferimento al quale erano ancorate.
 

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#3
Le quote rimangono perchè non fanno parte ne della funzione ne dello schizzo, le avrai ancora in tavola probabilmente di diverso colore in quanto non trovano più il riferimento al quale erano ancorate.
Ciao Ivan, grazie.:smile:

No, in realtà le quote non sono di colore diverso, sono sempre nere e i punti di collegamento sono azzurri se li selezioni, quindi significa che sono associate altrimenti dovrebbero essere rossi i punti di collegamento se dissociate, se non sbaglio.

E' come se fossero ancora collegate alla lavorazione, anche se di fatto, la lavorazione è sospesa, quindi come se non ci fosse.

Non riesco a capire:confused:

Sai cosa potrebbe essere?
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#4
Ciao Ivan, grazie.:smile:

No, in realtà le quote non sono di colore diverso, sono sempre nere e i punti di collegamento sono azzurri se li selezioni, quindi significa che sono associate altrimenti dovrebbero essere rossi i punti di collegamento se dissociate, se non sbaglio.

E' come se fossero ancora collegate alla lavorazione, anche se di fatto, la lavorazione è sospesa, quindi come se non ci fosse.

Non riesco a capire:confused:

Sai cosa potrebbe essere?
il colore dipende dalle impostazioni tue, le quote in tavola non svaniscono con le funzioni, perchè non fanno parte di esse, rimangono li, i punti azzurri probabilmente indicano appunto che hanno perso il riferimento alla quale erano ancorate. Come ripeto non so come hai impostato te i colori delle quote e i vari stili comunque questo è quanto :biggrin:
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#5
Ciao a tutti!

Scusate, mi capita che dopo aver sospeso una funzione (un foro creato col comando "creazione guidata fori), nella messa in tavola le quote collegate alla medesima, sono ancora visibili e associate come se la funzione fosse ancora attiva.

Ho notato che sulla parte la funzione è sospesa, ma gli schizzi al suo interno no. Probabilmente è per questo che le quote sono ancora visibile e associate nella messa in tavola, però anche cliccando sugli singoli schizzi della lavorazione e selezionando "sospendi", sulla tavola le quote sono ancora visibile e associate.

Ma non dovrebbero sparire anche le quote se associate ad una funzione sospesa?

Oppure sbaglio io o ancora è un buco di programma?

Grazie a tutti!:smile:
Riesci a postare un esempio modello + tavola? Se lo posti ci do un occhio...
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#6
Scusate, mi capita che dopo aver sospeso una funzione (un foro creato col comando "creazione guidata fori), nella messa in tavola le quote collegate alla medesima, sono ancora visibili e associate come se la funzione fosse ancora attiva.
Ma non dovrebbero sparire anche le quote se associate ad una funzione sospesa?
Le quote rimangono perchè non fanno parte ne della funzione ne dello schizzo, le avrai ancora in tavola probabilmente di diverso colore in quanto non trovano più il riferimento al quale erano ancorate.
:confused: quando non trovano il riferimento e sono svincolate è perchè la funzione è stata cancellata, non sospesa.
A me, con la 2012, le quote nella tavola se sospendo la funzione spariscono, sia che siano quote importate del modello che messe direttamente in tavola. Se riattivo la funzione ricompaiono in tavola funzione e quote relative.

Ho notato che sulla parte la funzione è sospesa, ma gli schizzi al suo interno no. Probabilmente è per questo che le quote sono ancora visibile e associate nella messa in tavola, però anche cliccando sugli singoli schizzi della lavorazione e selezionando "sospendi", sulla tavola le quote sono ancora visibile e associate.
COme sopra, anche sospendendo solo la funzione con lo schizzo all'intero attivo le quote in tavola spariscono.
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#7
:confused: quando non trovano il riferimento e sono svincolate è perchè la funzione è stata cancellata, non sospesa.
A me, con la 2012, le quote nella tavola se sospendo la funzione spariscono, sia che siano quote importate del modello che messe direttamente in tavola. Se riattivo la funzione ricompaiono in tavola funzione e quote relative.



COme sopra, anche sospendendo solo la funzione con lo schizzo all'intero attivo le quote in tavola spariscono.
si hai ragione, sono io che ieri preso da altro ho detto ca...te eheheh capita :biggrin:....
Comunque tornando al problema possibile che ti rimane la quota in tavola perchè nel foro non hai sospeso anche le filettature?
 

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#8
Riesci a postare un esempio modello + tavola? Se lo posti ci do un occhio...
Ciao Re, grazie!:smile:
Ecco il modello in allegato


Dimenticavo la tavola!:biggrin:

View attachment 000-06-0014.rar

:confused: quando non trovano il riferimento e sono svincolate è perchè la funzione è stata cancellata, non sospesa.
A me, con la 2012, le quote nella tavola se sospendo la funzione spariscono, sia che siano quote importate del modello che messe direttamente in tavola. Se riattivo la funzione ricompaiono in tavola funzione e quote relative.



COme sopra, anche sospendendo solo la funzione con lo schizzo all'intero attivo le quote in tavola spariscono.
Infatti dovrebbe essere proprio così, quando sospendi la funzione spariscono le quote ad essa associate sia che siano importate dal modello o aggiunte nella messa in tavola. E' proprio qui il punto, anche se sospendo la funzione ed anche gli schizzi, le quote continuano a rimanere, e non svincolate, ma associate come se la funzione fosse ancora li!:confused:

Anche in Inventor se sopprimo una funzione, anche le quote in tavola spariscono, quindi non so, forse è un errore del pezzo?

Grazie.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#9
io ho aperto il file e non c'è nessuna quota che fa riferimento al foro...
 

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#10
io ho aperto il file e non c'è nessuna quota che fa riferimento al foro...
Hai ragione, mi ero dimenticato di riattivare la funzione!:biggrin:

Adesso l'ho riattivata, poi ho messo le quote e successivamente ho sospeso la funzione. Le quote sono lì nel disegno, associate, ma non si capisce a cosa visto che la funzione è sospesa..
 

Allegati