• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

funzione non trovata in SD 13

spritz

Utente poco attivo
Professione: geometra
Software: solidworks
Regione: veneto
#1
eccomi a chiedere nuovamente aiuto :frown:
Sul precedente SW, che oltretutto era in inglese....quando andavo a far dei tagli avevo la funzione "feature scope", per poter tagliare solo le parti che seleziono... ora sul 13 che è in italiano questa funzione non la trovo.
spero in un vs aiuto grazie
allego immagine

Immagine.jpg
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#2
eccomi a chiedere nuovamente aiuto :frown:
Sul precedente SW, che oltretutto era in inglese
Se lo vuoi ancora in inglesa basta andare nelle opzioni e mettere il flag alla voce relativa...


quando andavo a far dei tagli avevo la funzione "feature scope", per poter tagliare solo le parti che seleziono... ora sul 13 che è in italiano questa funzione non la trovo.
non la trovi, in quella specifica situazione dell'immagine che hai postato, perchè la parte che stai modellando è unica, non è un multicorpo, per cui correttamente non ti viene mostrata la casella per selezionare i corpi interessati dalla funzione

P.S. "SD 13" mi aveva incuriosito. Ho detto: chissà di cosa si tratta?... :rolleyes:
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#3
eccomi a chiedere nuovamente aiuto :frown:
Sul precedente SW, che oltretutto era in inglese....quando andavo a far dei tagli avevo la funzione "feature scope", per poter tagliare solo le parti che seleziono... ora sul 13 che è in italiano questa funzione non la trovo.
spero in un vs aiuto grazie
allego immagine

View attachment 37205
Vedo un "abbina" che mi fa pensare tu abbia unito i corpi....:rolleyes:

ops... nel frattempo il grande Marcof mi ha preceduto... (sono troppo lento a scrivere...)
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#4
Se lo vuoi ancora in inglesa basta andare nelle opzioni e mettere il flag alla voce relativa...




non la trovi, in quella specifica situazione dell'immagine che hai postato, perchè la parte che stai modellando è unica, non è un multicorpo, per cui correttamente non ti viene mostrata la casella per selezionare i corpi interessati dalla funzione

P.S. "SD 13" mi aveva incuriosito. Ho detto: chissà di cosa si tratta?... :rolleyes:
Soli Duorc... :biggrin:
 

spritz

Utente poco attivo
Professione: geometra
Software: solidworks
Regione: veneto
#5
hahaha mi è scappata na d:tongue:

grazie per le risposte
ora mi rifaccio tutti i passaggi e vedo cosa ho combinato...
l'abbina è la lavorozione per arrivare alla foratura e non penso sia quello il probbbbbblema comunque ora vedo
grazie ancora
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#6
hahaha mi è scappata na d:tongue:

grazie per le risposte
ora mi rifaccio tutti i passaggi e vedo cosa ho combinato...
l'abbina è la lavorozione per arrivare alla foratura e non penso sia quello il probbbbbblema comunque ora vedo
grazie ancora
Per me si! ... ma magari mi sbaglio.
Nel tuo feature manager la voce corpi solidi non è visibile e non posso dirlo con certezza ma l' impressione
è che hai unito in un corpo unico l' oggetto.
 

spritz

Utente poco attivo
Professione: geometra
Software: solidworks
Regione: veneto
#7
mike avevi ragione te nel far una rivoluzione avevo unito 2 corpi...
ora ho risolto grazie 1000
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#8
Per me si! ... ma magari mi sbaglio.
Nel tuo feature manager la voce corpi solidi non è visibile...
"aanfaaatti !" :smile:
Avevo visto nel feature manager la mancanza della cartella "corpi solidi" e bastandomi quello non ho approfondito altro.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
mike avevi ragione te nel far una rivoluzione avevo unito 2 corpi...
ora ho risolto grazie 1000
Il merito va a Marcof che te lo ha detto per primo :smile: