• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

FRame Generator non seleziona linee

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#1
Help,:(
Il FG non mi seleziona le linee degli schizzi, 2 o 3D che siano.
Devo dire che da quando ho la 2009,e' la prima volta che lo uso,con la 2008 non avevo avuto sorprese.
Comunque:
Schizzo in .ipt,
Posiziono schizzo in un assieme (nuovo ) e lo salvo
Chiamo il FG, qundi ->inserisci-> scelta del profilo e dell'orientamento
Vado col mouse sulle varie linee ma niente, non le seleziona.
Sto sbagliando qualcosa o c'e' qualcosa da impostare che non ho fatto?
Grazie in anticipo:)
Tarkus
 
Ultima modifica:

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#2
L'Icona posizionamento com'è ? inserisci membro sugli spigoli oppure tra i punti ?
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#4
fai uno schizzo semplice con parte nuova. se nn va postalo..
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#5
Per adesso allarme rientrato :D :
Ho riavviato dopo la pausa pranzo e funziona normalmente....Bho..
Piuttosto rimane un piccolo inconveniente:
Il FG mi permette di scegliere il colore dei profili,ma quando inserisco il mio telaio in un altro assieme, riporta il solito coloraccio "come materiale".
Come si fa ad ovviare?
Grazie comunque
Tarkus:)
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#6
tasto dx >rappresentazioni> default

v
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#7
tasto dx >rappresentazioni> default

v