• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

foro spina conica su draft

Jyonny

Utente poco attivo
Professione: studente
Software: pcf mok
Regione: Italia
#1
Buongiorno a tutti,
è la prima volta che scrivo in questo forum, fino ad oggi mi ero limitato a leggervi.
Sono uno studente di ingegneria e mi sto cimentando nell'uso di Solid Edge.
Ho fatto in un file .par dei fori per delle spine coniche. I fori hanno tolleranza H7.
Quando creo il 2d (file draft) vorrei che i fori siano riempiti bianco e neri (come il simbolo di spina conica), ma non riesco a farlo.
C'è un'impostazione nel programma per farlo automaticamente?
Oppure debbo farlo io con l'opzione riempimento? Quale riempimento conviene scegliere?

Grazie mille in anticipo!
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
Ciao. Bunvenuto
una impostazione non c'è
Puoi crearti un modello dft e importarlo quando ti serve nel disegno

ciao
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#3
dimenticavo....
dovrai fare in modo che ogni volta che lo inserisci tu possa modificare il diametro del tuo simbolo.
Quindi l'idea è:
faccio il simbolo in dft e gli metto una quota per il diametro (la quota deve essere nascosta nei layers altrimenti poi la vedi nel disegno)
Lo metto nella libreria (trascina il simbolo o il gruppo nella taskbar)
Lo rinomino (di default prende symbol.dft)
Faccio il dft
Vado in disegna nella vista
inserisco il mio simbolo e lo centro e, se necessario, cambio il diametro
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
Ciao. Bunvenuto
una impostazione non c'è
Puoi crearti un modello dft e importarlo quando ti serve nel disegno

ciao
Pensavo esistesse un sistema! Peccato...

Io di solito faccio una campitura con passo 0.2 mm. Bisogna pero' aggiungere due linee diametrali per creare i quadranti, in quanto le linee d'asse non vengono "sentite" da SE a questo scopo.
 

Allegati

Jyonny

Utente poco attivo
Professione: studente
Software: pcf mok
Regione: Italia
#5
Grazie mille a tutti e 2, siete stati gentilissimi. Pensavo esistesse un sistema già pronto.
Comunque ho provato e funziona!!!

Ho scaricato quel file, tolto il cartiglio e salvato in una cartella.
Quindi vado nel mio disegno (quello in cui dovrei inserire i simboli di spine coniche), vado in "Disegna nella Vista", cerco nella cartella il file che mi ero salvato e ce lo trascino.
Poi lo centro nel foro.
Spero di aver fatto correttamente.

In questo modo va perfettamente!
Ovviamente... spero che se dovessi spostare i fori nel .par, si sposta automaticamente anche la spina, dato che è centrata al foro.

Grazie ancora, spero anch'io di potere essere d'aiuto a qualcuno...
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#6
Ovviamente... spero che se dovessi spostare i fori nel .par, si sposta automaticamente anche la spina, dato che è centrata al foro.
se lo centri con le relazioni certo che si!
 

Jyonny

Utente poco attivo
Professione: studente
Software: pcf mok
Regione: Italia
#7
Ciao a tutti di nuovo,
scusatemi se riapro questa discussione...
Avrei due problemini proprio con questo benedetto (o maledetto, dipende dai punti di vista) simbolo di spina.

Il primo... spostando i fori nel .par ed aggiornando il relativo draft, succede che i simboli di spina non sono più centrati con i fori...
Forse sbaglio a centrarli? Quando sono nella vista di disegno, trascino il simboletto di spina nella vista (li metto vicino al foro che mi interessa). Poi dalla barra degli strumenti "relazioni" do la relazione concentrico e clicco su entrambi i cerchi (cioè il foro ed il cerchio del simbolo di spina).
Immediatamente la spina si posiziona al centro del foro.
Ma se poco poco sposto il foro nel .par... perdo questa relazione di concentricità...
Sapreste mica dirmi dove sbaglio?

Altro problema che ho notato...
In questo disegno dove devo mettere questi simboli di spine, devo fare anche una tabella dei fori.
Se la tabella dei fori la creo prima di mettere questi simboli di spine... tutto ok.
Se la tabella fori la creo dopo... non mi riconosce più proprio quei fori dove sono i simboli di spina. Non mi riconosce il tipo di foro, (sarebbe un Foro semplice), e mi scrive "Altro".

Inizio a pensare che mi ci taglio proprio :)
 

Focus

Moderatore
Staff Forum
Professione: Odio il sitema italiota e gli italioti di professione.
Software: Solid Edge
Regione: Toscana
#8
Il primo... spostando i fori nel .par ed aggiornando il relativo draft, succede che i simboli di spina non sono più centrati con i fori...
Forse sbaglio a centrarli? Quando sono nella vista di disegno, trascino il simboletto di spina nella vista (li metto vicino al foro che mi interessa). Poi dalla barra degli strumenti "relazioni" do la relazione concentrico e clicco su entrambi i cerchi (cioè il foro ed il cerchio del simbolo di spina).
Immediatamente la spina si posiziona al centro del foro.
Ma se poco poco sposto il foro nel .par... perdo questa relazione di concentricità...
Sapreste mica dirmi dove sbaglio?

Altro problema che ho notato...
In questo disegno dove devo mettere questi simboli di spine, devo fare anche una tabella dei fori.
Se la tabella dei fori la creo prima di mettere questi simboli di spine... tutto ok.
Se la tabella fori la creo dopo... non mi riconosce più proprio quei fori dove sono i simboli di spina. Non mi riconosce il tipo di foro, (sarebbe un Foro semplice), e mi scrive "Altro".

Inizio a pensare che mi ci taglio proprio :)
1° - Attiva la voce "Mantieni Relazioni" nel menù "Strumenti"
2° - Probabilmente la sovrapposizione della linea del simbolo alla linea del foro provoca qualche problema, prova a fare il simbolo di centro 0.02 mm più piccolo .

Ciao