Foro filettato Metrico

huela

Utente Junior
Professione: Tecnico per impianti chirurgici
Software: Autocad - Inventor
Regione: Lombardia
#1
Salve,
salto a pié pari da Inventor a Creo2.0, infatti sett.prox inizierò un corso "Base" in azienda.
Comunque già ora ho iniziato a "curiosare" e modellare un solido tagliando, scavando, aggiungendo future ect.
Provando un pò tutto ho voluto aggiungere un foro filettato al mio solido, nello specifaco un M3x0.5 ma, anche seguendo i comandi: crea un foro standard, imposta tipo filetto, definito come ISO, M3.5 e profondità, ottengo un risultato di un foro ø0.0984 :confused:
Ho cercato riferimenti in configurazione e setting units, sembra tutto a posto, infatti il modello é in mm e corrisponde.
Quale altro controllo devo fare per capire dove sbaglio.

allego uno ScreenShot per completezza. foro filettato.jpg

grazie saluti

Paolo
 

JAMBO1970

Utente Junior
Professione: Direttore Tecnico
Software: Autocad,Pro-E;Creo2.0;Creo3.0;Creo4.0;Creo5.0
Regione: Emilia Romagna
#2
Controlla le unità di misura, per ottenere un risultato simile ho impostato le unità
come default di Creo Parametric (Pollice lbm Secondo) vedi jpeg allegato.

Saluti
JAMBO
 

Allegati

huela

Utente Junior
Professione: Tecnico per impianti chirurgici
Software: Autocad - Inventor
Regione: Lombardia
#3
fatto, adesso é ok.
grazie

Saluti
Paolo (p.s. ho scritto future invece di feature sorry :mad:)
 

JAMBO1970

Utente Junior
Professione: Direttore Tecnico
Software: Autocad,Pro-E;Creo2.0;Creo3.0;Creo4.0;Creo5.0
Regione: Emilia Romagna
#4
Non c'è problema, sai quante volte mi sono sbagliato!

Ciao
Jambo
 

MimmoA

Utente poco attivo
Professione: ingegnere
Software: creo 2.0
Regione: emilia romagna
#5
Salve ragazzi,
ho esattamente lo stesso problema, sto cercando di fare un foro M16x1.5 ma non riesco ad ottenere qst dimensioni, leggo di dover settare meglio le unita di misura,ma non capisco dove controllare.
Per favore Aiutatemi:36_1_4:
 

JAMBO1970

Utente Junior
Professione: Direttore Tecnico
Software: Autocad,Pro-E;Creo2.0;Creo3.0;Creo4.0;Creo5.0
Regione: Emilia Romagna
#6
Per una questione di praticità io procederei cosi:
Apri la "Start Part" che hai nella tua configurazione,nel menù "File" seleziona "Prepara" poi "Proprietà modello",in "Materiali" seleziona "Unità" la voce "Cambia", nel menù a discesa seleziona "millimetri chilogrammi sec(mmKs),seleziona "Imposta".
Seleziona "Converte le quote",ok,chiudi,chiudi,rigenera,salva la "Start Part" ed esci.
Ogni qual volta creerai una parte avrai disponibili le unità di misura corrette per i fori metrici.

Ciao
JAMBO
 
Professione: Progettista
Software: Creo 2,0 CATIA V5 Solidworks
Regione: Lombardia
#7
Ciao Jambo sono Bisanzio330, non so cosa ho combinato ma ho cancellato le ultime discussioni relativa alle messe in tavola.
Mi sono inserito in questa discussione perché non sapevo come contattarti diversamente.
Potresti darmi nuovamente i titoli dei libri che mi hai consigliato per l'utilizzo di Creo ?
E inviarmi (quando hai tempo) i settaggi start_asm, cartiglio, tabelle, bollature, in pratica le cose che sai meglio tu di me.

Grazie infinite
Bisanzio330
 
Ultima modifica: