foro filettato in sezione

tecnico_plast

Moderatore
Staff Forum
Professione: disegnatore/progettista/grafico
Software: Creo Parametric...e molti altri
Regione: Sicilia
#1
Ciao a tutti,
con la WF5, ho notato che in sezione i fori filettati che dovrebbero essere nascosti si vedono lo stesso, o meglio, si vedono le cosmetiche, e a quanto pare non c'è modo di cancellarle.

Una soluzione è quella di mettere in un livello nascosto i fori che non si devono vedere in sezione.

E' un bug del programma o sono io che so cancellare le cosmetiche?
 

Allegati

Diabolikke

Utente Junior
Professione: mi brucio gli occhi davanti al CAD
Software: Creo
Regione: Italia
#2
A me non succede, probabilmente è un problema di opzioni del disegno.
Se puoi allega il tuo file di impostazioni del disegno (*.dtl) che provo a capire se dipende da questo.
Ciao.
 

tecnico_plast

Moderatore
Staff Forum
Professione: disegnatore/progettista/grafico
Software: Creo Parametric...e molti altri
Regione: Sicilia
#3
Avevo dato anch'io un'occhiata veloce al dtl qualche tempo fa, ma non ho trovato nulla.

Lo allego e magari lo ricontrollo meglio anch'io.
 

Allegati

Diabolikke

Utente Junior
Professione: mi brucio gli occhi davanti al CAD
Software: Creo
Regione: Italia
#4
Ti allego il mio di drawing.dtl, prova a verificare se con il mio il problema si verifica lo stesso. Se si verifca allora è probabile che dipenda dal config.pro.
Fammi sapere.
Ciao.
 

Allegati

tecnico_plast

Moderatore
Staff Forum
Professione: disegnatore/progettista/grafico
Software: Creo Parametric...e molti altri
Regione: Sicilia
#5
Ho risolto, avevo l'opzione "remove_cosms_from_xsecs" impostata su "none", adesso l'ho impostata su "total" e ho ottenuto quello che volevo.

Grazie :finger:
 
Professione: ingegnere meccanico
Software: Pro-E WF3
Regione: Veneto
#6
Ciao ragazzi, io sto usando pro-e WF3 da 1 mese e ho anch,io questo problema delle cosmetiche, mi potete aiutare a capire dove trovare l'opzione da cambire, i miei colleghi d'ufficio mi hanno detto che il problema non si risolve, ma credo invece che sia lo stesso problema segnalato da tecnico_plast. Grazie.
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#7
devi settare l'opzione remove_cosms_from_xsecs su total nella proprietà della messa in tavola.
o lo fai trovando il file .dtl modificando o aggiungendo l'opzione aprendo il file con blocco note o clicchi mouse dx su una tavola /proprietà/opzioni disegno su opzione metti remove_cosms_from_xsecs /su valore metti total/ clicca su Agg/mod
 
Professione: ingegnere meccanico
Software: Pro-E WF3
Regione: Veneto
#8
Grazie, in questi giorni mi sto leggendo tutti i manuali delle parti e delle messe in tavola, proprio oggi ho trovato dove modificare il parametro che pero' ho gia' trovato scritto total, domani provo a fare delle prove e dopo ti sapro' dire, in ogni modo grazie ancora.
 
Professione: ingegnere meccanico
Software: Pro-E WF3
Regione: Veneto
#9
Ciao questa mattina ho fatto delle prove, per prima cosa l'opzione e' già settata su total, ma la cosa funziona correttamente se uso i fori filettati di Pro-E, se invece faccio il foro e dopo ci aggiungo la cosmetica questa si vede anche in sezione, come vedi dalle 2 immagini che allego la sez1 è fatta con foro più cosmetica, la sez2 è fatta con foro di Pro-E, il comportamento è diverso.

 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#11
succedeva anche a me un tempo!
non mi viene in mente come risolverlo!
allega il file che provo a darci un occhio!
Per inserire le immagini devi andare in modalità azanzata/allegati
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#12
Cmq l'opzione da settare è proprio remove_cosms_from_xsecs
 
Professione: ingegnere meccanico
Software: Pro-E WF3
Regione: Veneto
#13
Ok, queste sono le immagini, il file se serve te lo rifaccio perche' sono delle prove che sto facendo per esercitarmi con Pro-E visto che lo uso da 1 mese, mi sto leggengo i manuali ma sono"pesanti" da digerire, mancano di esempi per cui è dura.
 

Allegati

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#14
ma la cosa è differente!!!
non ci puoi fare niente!
L'opzione citata nel post riguardava la visualizzazione delle cosmetiche nascoste nella sezione.
 

Allegati

Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#15
Se usi la cosmetica , che in un caso come questo non ha per niente senso, per una corretta visualizzazione devi andare a tagliare il filetto con una superficie passante, a quel punto avrai quello che chiedi.
Le cosmetiche sono a tutti gli effetti delle superfici.
Non incancrenirti , il comando foro è fatto apposta per quello, usa il comando foro, te lo trimma automaticamente.

Saluti
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#16
Ciao Ozzy!!!!
è un piacere rivederti ogni tanto!!!
è vero...non avevo mai pensato di trimmare la cosmetica con la superficie!
A parte che non mi sono mai fatto problemi a riguardo!!
Grandeeeeeeee!
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#18
Un genio e profondo conoscitore di pro-e e delle sue ombre come te!!!!
Vorrei sapere a chi non fa piacere!!??!!??!!
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#19
ahhaha non esagerare dai, me la cavicchio.
A chi non fa piacere?
Alla mia fidanzata quasi moglie per esempio. :)
A parte gli scherzi, era per dire che gli attestati di stima fanno sempre piacere, vuol dire che qualcosa qui dentro ho "lasciato".
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#20
HAHAHAHHA!!!!
direi proprio di si!
Per me sei LO RE!!!