• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Filettature ISO piccole sul modello

Bruce

Utente Junior
Professione: Progettista meccanico
Software: Pro Engineering-Catia
Regione: Emilia Romagna
#1
Ragazzi, al lavoro ci hanno installato Pro Engineer versione 5, prima avevamo la 2.
Il tipo che ci è venuto a installare il programma ha fatto tutto molto velocemente, abbiamo dovuto quasi settarlo tutto da noi, è rimasto però un problemino sulle filettature, quando ad esempio applico una filettatura da M68 mi salta fuori come diametro 2,68, evidentemente è espressa in pollici.
Ho proceduto copiarmi il file "CURRENT_SESSION.PRO" in un nuovo file "CONFIG.PRO" e a settare da TOOL/OPTION i parametri PRO UNIT LENGHT in millimetri, PRO UNIT MASS in chilogrammi e PRO UNIT SYS in "mmks" ovvero millimetri, chilogrammi e secondi ma le filettature continuano ad essere piccoline.
Qualcuno sà dirmi che parametro modificare ?
Grazie anticipate ! :wink:
 

Bruce

Utente Junior
Professione: Progettista meccanico
Software: Pro Engineering-Catia
Regione: Emilia Romagna
#2
Ho visto che il problema è riferito al "DEFAULT TEMPLATE" che è espresso in misure inglesi.
C'è un modo per settare direttamente il DEFAULT TEMPLATE in millimetri senza dover ogni volta che si crea una parte cliccare su "MMNS PART SOLID" ?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#3
Ho risposto 3 giorni fa ad una domanda analoga.

Quando crei una nuova parte, devi usare un modello con le unità corrette.
A questo proposito devi fare in modo che le seguenti opzioni del config:

template_solidpart
template_designasm
template_drawing

puntino a start part con le unità corrette.

Se avete usato la WF2 senza problemi, vi basta far partire la WF5 dalla stessa directory di partenza (che contiene i file corretti di configurazione).
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#5
Quoto zimmy ... ci vogliono 5 minuti 5 a fare questa cosa per bene.
O se non se ne ha voglia, basta dare le giuste indicazioni.
Cambiate fornitore ...
 

Bruce

Utente Junior
Professione: Progettista meccanico
Software: Pro Engineering-Catia
Regione: Emilia Romagna
#6
Ragazzi avete ragione ma non dipende da me, io sono un semplice impiegato !
Il tipo in questione è arrivato, ha installato il tutto in pochissimo tempo e se ne è andato quasi come se avesse un altro appuntamento importantissimo...che scandalo ! :mad:
Solo che il titolare lo ha chiamato e a quanto pare non può tornare prima di giovedì prossimo.
Ho settato il config.pro come detto da maxopus, i valori di "template_solidpart
template_designasm e template_drawing puntano ora al config.pro, ora infatti ogni volta che creo una nuova parte o un nuovo assembly mi chiede in automatico che sistema di misura voglio utilizzare.
Non ho capito però come far sì che non mi venga più fatta la richiesta ma che parta in automatico con le misure espresse in millimetri, potete farmi gentilmente un esempio passo passo ?
Riguardo la versione 2 il tipo ha fatto tabula rasa, ha disinstallato il tutto, secondo me non era per niente pratico, mah ! :confused:
Altra cosa...sapete come far sì che la dimensione della finestra di pro-eng rimanga già al massimo in apertura ?
Ho settato da TOOLS - CUSTOMIZE SCREEN - BROWSER il valore di windows width al 95% ma tutte le volte che apro Pro eng la dimensione della schermata sarà al 75% circa....come fare ?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Ragazzi avete ragione ma non dipende da me, io sono un semplice impiegato !
Il tipo in questione è arrivato, ha installato il tutto in pochissimo tempo e se ne è andato quasi come se avesse un altro appuntamento importantissimo...che scandalo ! :mad:
Solo che il titolare lo ha chiamato e a quanto pare non può tornare prima di giovedì prossimo.
Ho settato il config.pro come detto da maxopus, i valori di "template_solidpart
template_designasm e template_drawing puntano ora al config.pro, ora infatti ogni volta che creo una nuova parte o un nuovo assembly mi chiede in automatico che sistema di misura voglio utilizzare.
Non ho capito però come far sì che non mi venga più fatta la richiesta ma che parta in automatico con le misure espresse in millimetri, potete farmi gentilmente un esempio passo passo ?
Riguardo la versione 2 il tipo ha fatto tabula rasa, ha disinstallato il tutto, secondo me non era per niente pratico, mah ! :confused:
Altra cosa...sapete come far sì che la dimensione della finestra di pro-eng rimanga già al massimo in apertura ?
Ho settato da TOOLS - CUSTOMIZE SCREEN - BROWSER il valore di windows width al 95% ma tutte le volte che apro Pro eng la dimensione della schermata sarà al 75% circa....come fare ?
Per la prima domanda guarda il documento allegato.

Per quanto riguarda la faccenda schermo ... che schermo usi ?
Non so se l'opzione indicata funziona sui 16/9.
 

Allegati

Bruce

Utente Junior
Professione: Progettista meccanico
Software: Pro Engineering-Catia
Regione: Emilia Romagna
#8
Per la prima domanda guarda il documento allegato.

Per quanto riguarda la faccenda schermo ... che schermo usi ?
Non so se l'opzione indicata funziona sui 16/9.
Non è un 16/9, è un 20 pollici normalissimo LCD, prima con la release 2 avevo comunque lo schermo di Pro Eng intero quindi penso si tratti di una configurazione.
Grazie mille per l'esempio dell'allegato !!!
 

Bruce

Utente Junior
Professione: Progettista meccanico
Software: Pro Engineering-Catia
Regione: Emilia Romagna
#9
Trovato...è un'opzione nascosta del config.pro
Basta digitare: open_window_maximized e poi dare come valore yes
Domani al lavoro provo !
Ciao e grazie ancora ! :wink: