Filettatura

PapaBattino

Utente poco attivo
Professione: Metalmeccanico
Software: Inventor
Regione: Lombardia
#1
Ho un problema non riesco più ad eseguire le filettature sia su un albero che foro
quando clicco su:
Parte - lavorazioni
filettature
dice: Caricamento del foglio di calcolo con i dati filettatura.Attendere.
Ma non succede nulla :mad:
Ho Aggiornato Office da 2003 a 2007
ho reinstallato office 2003
ma niente :confused:
Help qualcuno sa cosa è successo :rolleyes:
 

Alberto.E

Utente Standard
Professione: Progettista Meccanico
Software: Inventor, Autocad, 3DSMax, Pro-E WF5
Regione: Palermo/Treviso
#2
Beh... non lo so cosa possa essere successo? Ha sempre funzionato e ora non funziona più oppure hai fatto aggiornamenti o nuove installazioni? Comunque controlla nelle opzioni di applicazione il percorso dei "Design Data" perchè è lì che si trova il foglio di calcolo delle filettature.
 

PapaBattino

Utente poco attivo
Professione: Metalmeccanico
Software: Inventor
Regione: Lombardia
#3
Il problema si presenta su inventor 10 professional
il file "filettatura.xls" e presente nel direttorio descritto sopra
gli aggiornamenti a detta del programmatore sono stati aggiornati
perchè ai tempi per un tolfix di windowsXp il testo nel idw aveva dei problemi:)

Help me!:eek:
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#4
La sparo ma non sono sicuro:

Prova 1. Imposti in Windows i tipi di file .xls che vengano aperti da Excel 2003 e non 2007 perchè magari Inventor 10 non riconosce 2007
Prova 2. Guarda sul sito Autodesk che Inventor 10 supporti Office 2007 o se ci sono hotfix riguardanti questo problema
Prova 3. Disinstalli e reinstalli Inventor perchè magari è andato in bambana con Office