Filettatura estetica

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#1
Salve a tutti, sono alle prese con una delle mie prime modellazioni in ambiente part e volevo porvi un quesito. Premetto che ho adoperato la funzione cerca ma non ho trovato risposta al mio problema. Sto modellando una candela di accensione come un unico corpo rigido e stavo tentando di effettuare una filettatura M14*1,25 estetica. Disegnata l'elica con relativo passo e disegnato il profilo triangolare semplice vincolato ho, infine, utilizzato la feature scanalatura. Si presenta con errore di sweep, loft o connessione...e lo scavo che fa non assomiglia per nulla ad una vera filettatura. Ho provato vari profili e l'unico che non mi da problemi è la circonferenza ma vorrei utilizzare il triangolo per attenermi al vero. Attendo una vostra risposta o suggerimento, grazie a tutti.
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#2
verifica che il passo della filettatura e la larghezza della scanalatura siano giuste. ho l'impressione che il profilo salendo interseca la scanalatura già esistente e quindi va in conflitto
 

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#3
Prima di tutto grazie per la risposta, il passo dell'elica è di 1,25 mm come la base del triangolo-profilo, devo variare queste dimensioni? io mi sono attenuto al profilo ISO, attendo vostri consigli, grazie ancora
 

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#4
Per completezza riporto l'errore completo: "Operatore di sweep, di loft o di connessione:
La faccia ha uno spigolo piccolo.
Potrebbero verificarsi degli errori nelle seguenti operazioni.
- Ripulire i dati immessi
- Verificare i dati di accoppiamento (loft, connessione)"
 

Allegati

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#6
se non ho capito male vuoi fare una cosa del genere:
View attachment 33162
Grazie per la disponibilità, ho aperto il file ed è proprio quello che voglio. Ho visto che il passo dell'elica è 1,5, io invece lo faccio da 1,25, evidentemente sbagliando. Adesso mi vedo tutta la procedura che hai effettuato e vi faccio sapere, grazie ancora.
 

mrwolverine

Utente Junior
Professione: progettazione impianti motore
Software: catia v5 ProE NX
Regione: emilia romagna
#7
il passo corretto è 1,25 ma si incarta con le tangenze.
prova a mettere la base del triangolo non coincidente con l'elica.
 

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#8
Ciao, sto studiando il tuo part, ho delle cose da chiederti: è necessario definire la superficie di sweep? a cosa serve? non ho ancora risolto perchè mi continua a dare sempre lo stesso errore variando le dimensioni del profilo e del passo. Mi spiegheresti l'iter per effettuarla correttamente, dal file non riesco a capirla, grazie ancora.
 

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#9
Mrwolverine, ho trovato l'errore, nell' impostazione della scanalatura lasciavo l'impostazione di default "conserva l'angolo" invece di settare la giusta direzione di "estruzione".
 

mrwolverine

Utente Junior
Professione: progettazione impianti motore
Software: catia v5 ProE NX
Regione: emilia romagna
#10
si scusami, non te lo avevo specificato!
dai tutto è bene quel che finisce bene!
alla prossima!