File Lamiera non si sviluppa

themole

Utente Junior
Professione: Impiegato
Software: Inventor
Regione: Lombardia
#1
Ciao in allegato file ipt (inventor 2016) di lamiera ma non si sviluppa perché la faccia con 4 fori non è da 4mm ma 3,99.
Come risolvere ? qualcuno sa come eventualmente ricostruire la piega imputata?
Grazie e saluti.
 

Allegati

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#2
Bho, a parte che la faccia che dici tu, a me la misura come 4 mm, quello che non torna è che in regola lamiera hai impostato un raggio di piega=Spessore, mentre nel modello è di 1 mm.
Però non sviluppa anche mettendo il valore giusto.
Vedo che è un derivato da un altro solido.
Questo è stato fatto in ambiente lamiera o cosa?
Se è stato fatto in ambiente parte standard, come è stato ottenuto?
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#3
Aspetta, a me misura 3.995 sulla faccia centrale, quella senza fori, e quindi non sviluppa.
Riguardati il file padre, oppure togli tutte le facce di un lato ( P.es: il lato esterno) , quelle delle pareti dei fori e quelle di testa allo spessore in modo da avere solo la superficie esterna.
In "Valori di default lamiera"metti il valore giusto di spessore e di raggio piega
Poi vai in modello e ispessisci con spessore=Spessore , ritorna in ambiente lamiera e fai finalmente il modello piatto.
Quando si crea un particolare di lamiera da un solido derivato, bisogna sempre porre molta attenzione a come è stato creato, altrimenti non riesci a fare lo sviluppo
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#5
Modello 3D,-> TAB Modifica-> Elimina faccia