file immagine

andrea9875

Utente Junior
Professione: operaio
Software: inventor
Regione: lombardia
#1
ciao a tutti, ho provato ad inserire nel cartiglio di un file disegno di inventor,un immagine,tra l'altro si possono mettere solo bmp...
tutto bene ma nel momento in cui vado a stampare l'immagine non c'è più...se faccio l'anteprima di stampa l'immagine risulta deformata...qualcuno sa spiegarmi?grazie
 

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#2
Come prima cosa forse dovresti presentarti nell'apposita sezione.Poi per quando riguarda il tuo problema sarebbe meglio se scrivessi la procedura che adotti per inserire immagini anche perché mi pare che si riescano a mettere anche i file jpg.cosi forse riusciamo a capire dove agire.
 

andrea9875

Utente Junior
Professione: operaio
Software: inventor
Regione: lombardia
#3
Hai ragione,ho provveduto ora...
Quello che faccio è: vado sul browser nella cartella "risorse disegno"-cartigli-iso-tasto destro e "modifica";mi si apre quindi lo schizzo per modificare il cartiglio.
vado poi nella sezione "inserisci", clicco su "immagine", clicco col mouse nel punto in cui la voglio inserire e mi si apre la finestra di ricerca dell'immagine con il solo formato disponibile "bmp"(io uso inventor 2011).inserisco l'immagine che ho salvato in "bmp", la dimensiono come mi serve e funziona tutto,si vede nel modo giusto.come ho già detto se vado a stampare il disegno l'immagine non compare,se guardo l'anteprima di stampa la vedo deformata...ho già trovato con "cerca" nel forum una discussione riguardo un logo nel cartiglio ma a quanto pare non si era giunti ad una soluzione...