FEATURE IMPORTATA

mali_fx

Utente Standard
Professione: Pregettista\Disegnatore stampi termoplastici.
Software: worcnc,worcnc/cad,creo2, e altri.
Regione: lombardia
#1
ciao a tutti.
ho un problema con una feature importata!
in pratica dovrei modellare lo stampo di questo pezzo(abbastanza complesso) e per fare ciò, come al solito uso il mold.
inizialmento il pezzo non era chiuso e ovviamente l'ho chiuso e fatto diventare step.
nonostante,però, l'abbia chiuso, mi da dei controlli di geometria che sono parecchi(dovrei stare 1giorno intero a risistemare) il che vuol dire che non mi permette nemmeno a posizionarlo nel mold...mi da ''geometria sovrapposta''!!!
di solito se non riesco con il mold vado alla vecchia, con le superfici facendo la copia delle superfici riaffilandola sulla siluetta e tenendo buana la parte che mi serve ma stavolta non c'è verso , non mi fa nemmeno quello:(
non per giudicare il software ma davvero mi sta facendo impazzire con casi simil!
tante volte poi arrivo fino all'ultimo passo e non mi apre lo stampo!
scusate lo sfogo ma ne avevo bisogno:D
spero almeno sia stato cosi per tutti all'inizio
con rispetto, ermal
 
Ultima modifica:

3dxx

Utente Standard
Professione: progettista
Software: tanti
Regione: veneto
#2
Ciao. Con particolari complessi ti sconsiglio il mold, almeno fino a qualche anno fa. Non so se hanno fatto progressi.
Io di solito ho isato la vecchia maniera ...
Hai provato a fare una copia delle superfici? Ti da lo stesso errori geometrici o riesce a copiarti le superfici?
 

Ozzy

Guest
#3
Assicurati di avere la stessa precisione sulle parti che vai a tagliare.
Il più delle volte è per questo motivo, perchè a dipendenza di come importi il tuo pezzo proe calcola una precisione, mentre nelle parti che vai a lavorare ne hai un altra.
Tutte le parti interessate devono averla uguale.

Saluti Ozzy
 

mali_fx

Utente Standard
Professione: Pregettista\Disegnatore stampi termoplastici.
Software: worcnc,worcnc/cad,creo2, e altri.
Regione: lombardia
#4
Ciao. Con particolari complessi ti sconsiglio il mold, almeno fino a qualche anno fa. Non so se hanno fatto progressi.
Io di solito ho isato la vecchia maniera ...
Hai provato a fare una copia delle superfici? Ti da lo stesso errori geometrici o riesce a copiarti le superfici?
la copia delle superfici me la fa lo stesso pero se faccio controllo geometria mi da un sacco di errori!
se mi dici che anche tu andavi un po alla vecchia(non col mold)mi tranquillizzi un po, mi sento un po meno deficente:D:p

Assicurati di avere la stessa precisione sulle parti che vai a tagliare.
Il più delle volte è per questo motivo, perchè a dipendenza di come importi il tuo pezzo proe calcola una precisione, mentre nelle parti che vai a lavorare ne hai un altra.
Tutte le parti interessate devono averla uguale.

Saluti Ozzy
ti spiego come ho fatto a fare il tutto cosi capisci meglio.
creato nuova parte con la mia strtpart(quindi tolleranze 0.01)
importato lo step(che il cliente mi ha mandtato) facendo inserisci-dati condivisi ecc...
una volta importata la mia feature, dato che non era chiusa, sono andato a sistemarla affinchè mi facesse la coppia delle superfici, di conseguenza fatto diventare step e salvato.
ho creato un assieme dove ho posizionato il mio pezzo e nell'assieme ho creato un componente(usando sempre la startpart quindi tolleranza 0.01) dove, alla fine, ho copiato le mie superfici.
poi selez la copia, faccio rifila sulla siluetta ma nada:cool:
questa è la procedura che mi è stata spiegata al corso e non avendo uno che l'ha gia usato in ufficio tecnico mi ritrovo a tribulare come un matto:eek:
ciao, ermal