• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

feature d'assieme in solid edge

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#1
ciao a tutti.
Ho creato un assieme con parecchie feature d'assieme (non guidata). Ho realizzato la tavola relativa ma ora vorrei realizzare una tavola con l'assieme senza lavorazioni. C'è un modo per farlo (ovvero non visualizzare le feature d'assieme) oppure devo ricostrire un altro assieme uguale ma senza feature d'assieme)?
Grazie.
Ciao
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#2
ciao a tutti.
Ho creato un assieme con parecchie feature d'assieme (non guidata). Ho realizzato la tavola relativa ma ora vorrei realizzare una tavola con l'assieme senza lavorazioni. C'è un modo per farlo (ovvero non visualizzare le feature d'assieme) oppure devo ricostrire un altro assieme uguale ma senza feature d'assieme)?
Grazie.
Ciao
Prova a vedere se ti può andare questo sistema, sopprimi tutte le lavorazioni di assieme, ti crei una nuova configurazione (strumenti -> configurazioni ->visualizza configurazioni) e ti crei una nuova configurazione, poi metti in tavola la nuova configurazione.

Ciao.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#3
avrei anche provato il tuo metodo ma, quando sopprimo le lavorazioni la soppressione vale anche per tutte le configurazioni (uso al 19).
Ciao
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#4
Prova a vedere se ti può andare questo sistema, sopprimi tutte le lavorazioni di assieme, ti crei una nuova configurazione (strumenti -> configurazioni ->visualizza configurazioni) e ti crei una nuova configurazione, poi metti in tavola la nuova configurazione.

Ciao.
Scusa ma questa dove l'hai tirata fuori ? Le feature di assieme sono lavorazioni non ricorrenze. Le configurazioni lavorano sulla visibilità del modello, e sul suo stato progettato/semplificato.

Ciao
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#5
ciao a tutti.
Ho creato un assieme con parecchie feature d'assieme (non guidata). Ho realizzato la tavola relativa ma ora vorrei realizzare una tavola con l'assieme senza lavorazioni. C'è un modo per farlo (ovvero non visualizzare le feature d'assieme) oppure devo ricostrire un altro assieme uguale ma senza feature d'assieme)?
Grazie.
Ciao
Già durante la creazione della vista c'è una spunta che si chiama "mostra feature d'assieme".... :eek::rolleyes:

Nelle proprietà delle viste, nella scheda "Opzioni modello" c'è la spunta "mostra feature d'assieme".... :eek::rolleyes:

Ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#6
Riesumo questa vecchia discussione molto utile per una domanda.

Pur avendo colorato le parti in ambiente par e vedendo i colori assegnati in ambiente asm, nel momento in cui inserisco la prima feature d'assieme succede che tutto il modello diventa grigio uniforme.

A me invece interesserebbe lasciare il colore originale e vedere con colore di default solo le le feature d'assieme, in modo da distinguere a colpo d'occhio le parti lavorate da quelle lasciate grezze.

anche se metto la spunta "consenti sostituzione stile d'assieme" non cambia nulla, non riesco a far vedere in colore diverso le feature d'assieme.

Uso SEV18 SP12.
 
Professione: disegnatore
Software: ProEngineer
Regione: lombardia
#7
Ciao,

io ho questo problema:

ho creato lo scavo 5 dove includo tutti i particolari, a modello è tutto ok,
invece quando facio la messa in tavola le parti "MAGNETE PERMANENTE" sono visualizzate senza lavorazione.

è dovuto dal fatto che sono parti di un sotto assieme?

Allego jpg
 

Allegati

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#8
E' da un po' che non uso tale metodo ma mi pare ci sia una opzione quando metti in tavola.
Ad ogni modo le feature d'assieme vanno usate quando devi fare una lavorazione sull'assieme altrimenti sempre meglio lavorare il pezzo sul par.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#10
Ciao,

io ho questo problema:

ho creato lo scavo 5 dove includo tutti i particolari, a modello è tutto ok,
invece quando facio la messa in tavola le parti "MAGNETE PERMANENTE" sono visualizzate senza lavorazione.

è dovuto dal fatto che sono parti di un sotto assieme?

Allego jpg
Alla risposta #5 c'è la soluzione al tuo problema.
 
Professione: progettazione/disegno
Software: solid_edge ST6 - inventor 2015
Regione: piemonte
#12
Ciao a Tutti...mi riallaccio a questa discussione in quanto l'argomento sono le feature d'assieme ma il mio problema è di altra natura...

Utilizzo la ST6 ma il problema si proponeva già anche con le versioni precedenti, e con licenze differenti

Riaprendo assiemi "vecchi" (già codificati e archiviati) contenenti scavi,fori e campiture d'assieme, per poter modificare o aggiungere feature, a volte, capita che il menù feature d'assieme è completamente disabilitato (icone Grigie) e quindi non è possibile aggiungere e nemmeno modificare quelle già esistenti. Ovviamente l'assieme era stato archiviato funzionante , nessuno lo ha modificato dopo l'archiviazione e all'apertura è apparentemente privo di errori, tranne per il menù disabilitato.... avete qualche suggerimento in merito?

Vi chiedo ancora una cosa: L'utilizzo delle feature di assieme è comunque il metodo consigliato e più corretto per gestire carpenterie con diverse lavorazioni? Oppure ci sono metodi alternativi? In passato avevamo provato con il PWD ma i file erano davvero troppo pesanti, quindi eravamo passati ad inserire gli assiemi delle carpenterie in file .par come "copia della parte" ma spesso si incorreva nei soliti errori di intersezioni non supportate , ecc...

Grazie in anticipo per i vostri suggerimenti
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#13
Vi chiedo ancora una cosa: L'utilizzo delle feature di assieme è comunque il metodo consigliato e più corretto per gestire carpenterie con diverse lavorazioni? Oppure ci sono metodi alternativi? In passato avevamo provato con il PWD ma i file erano davvero troppo pesanti, quindi eravamo passati ad inserire gli assiemi delle carpenterie in file .par come "copia della parte" ma spesso si incorreva nei soliti errori di intersezioni non supportate , ecc...
Finche' ho provato ad usarle erano sempre un vero disastro, pesantissime e inaffidabili (tipo che riaprendo un assieme salvato correttamente te le ritrovavi remiscelate o invertite).

L'unico sistema che avevo trovato per farle funzionare in maniera non totalmente pessima era stato quello di inserire l'asm del saldato dentro un altro asm, e fare li' le lavorazioni.
 
Professione: progettazione/disegno
Software: solid_edge ST6 - inventor 2015
Regione: piemonte
#14
Finche' ho provato ad usarle erano sempre un vero disastro, pesantissime e inaffidabili (tipo che riaprendo un assieme salvato correttamente te le ritrovavi remiscelate o invertite).

L'unico sistema che avevo trovato per farle funzionare in maniera non totalmente pessima era stato quello di inserire l'asm del saldato dentro un altro asm, e fare li' le lavorazioni.
Sorry.... non mi ero forse spiegato .., noi in effetti facciamo già come detto da Cacciatorino : il codice della carpenteria viene messo nell'assieme del codice del saldato e li vengono eseguite le lavorazioni...ma hai me il problema a volte si ripropone...
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#15
per le icone disabilitate, verifica che non usi gli assiemi semplificati, vai in Strumenti e verifica le voci: Progetto , Semplifica , Saldatura.

Una altra prova puù essere quella di attivare le parti contenenti le lavorazioni.

I metodi di lavoro sono quelli da te descritti. Dalla ST6 hanno aggiunto in asm il comando "Inserisci Copia dell'Assieme", suppongo sia come il copia di parte ma non l'ho mai usato.