f4 rotazione

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#1
è un mese e mezzo che mi si blocca la rotazione dopo un po, a spot.

ruota per un pò e poi s iferma il comando.

indipendetemente da cosa ho aperto , sia con 1 sola parte aperta che con 1000 parti in assieme.

windz 7
8gb ram
xeon w3565 3.2ghz
quadro fx3800


capita solo a me?
 

MBT

Utente Senior
Professione: tiro righe, compilo tabelle...
Software: non serve un software per fare quel che faccio...
Regione: nella Terra di Mezzo
#2
tastiera in avaria????
o drivers della tastiera, intendo...

usi il 3D mouse?
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#3
-tastiera funzionante
-shift+rotella va bene
-orbita va

:D

-driver scheda provato sia il certificato che l ultimo di nvidia
-aggiornato bios macchina (hpz400)

ho pensato a qualchje update di windz ma in tal caso dovrei trovare altri nelle mie condizioni
 

Daniele82

Utente poco attivo
Professione: Disegnatore
Software: Inventor 2011
Regione: Veneto
#4
-tastiera funzionante
-shift+rotella va bene
-orbita va

:D

-driver scheda provato sia il certificato che l ultimo di nvidia
-aggiornato bios macchina (hpz400)

ho pensato a qualchje update di windz ma in tal caso dovrei trovare altri nelle mie condizioni
Stessa macchina stesso problema su tutte le quadro FX 3800 e FX1800 che abbiamo in azienda.
Aggiornato driver, libreria di Inventor ecc... ma non c'è nulla da fare! Quando ruoto assiemi da 20-25000 ricorrenze (1200 parti) si spengono quasi tutti i solidi.... Secondo me le Quadro non sono adatte ad inventor. A casa ho provato lo stesso file con una Nvidia GT8500 e non da nessun problema.
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#5
cioè dici che con una scheda gioco lavori meglio? suona un pò strano...
 

reb_bl

Utente Standard
Professione: Far sì che gli altri abbiano qualcuno a cui rivolgere i propri insulti
Software: .
Regione: .
#7
cioè dici che con una scheda gioco lavori meglio? suona un pò strano...
Magari sono i driver di inventor che non sono tanto rock 'n' roll anche se una scheda per lavoro mi sembra una sciocchezza non approfondirla a livello dirvers
 

Daniele82

Utente poco attivo
Professione: Disegnatore
Software: Inventor 2011
Regione: Veneto
#8
Magari sono i driver di inventor che non sono tanto rock 'n' roll anche se una scheda per lavoro mi sembra una sciocchezza non approfondirla a livello dirvers
Siamo impazziti con i driver.... certificati autodesk, HP, Nvidia.... il risultato non è cambiato.
Comunque in teoria è ovvio che una scheda da videogiochi sia più performante nel ruotare oggetti di inventor.... sono progettate per questo!

P.S. Bello il setter! é bravo quanto bello?
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#9
No, non è ovvio, anzi, sono le quadro sono progettate per lavorare con software come Inventor...
Non è che per caso hai una scheda madre con 2 o più PCIe e hai magari montato la quadro su una PCIe non a x16 o hai i moltiplicatori della PCIe settato a meno nel BIOS?
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#10
Io avevo problemi con solidworks, con una vera e originale Nvidia Quadro FX 1700 che si impappinava tutto mentre con una Nvidia GeForce 8600M tutto regolare. Allora ho moddato la mia scheda GeForce alla Quadro FX 1700 e tutto va una meraviglia ancora meglio. Forse tra driver della scheda, aggiornamenti di windows e scheda con un po' tante ore di lavoro creano qualche problema.

Potresti provare a fare un'installazione pulita del SO con idriver certificati e provare. Se fai le immagini dei sistemi operativi in 15 minuti sei sempre operativo e installi e disinstalli PC interi a livello software e puoi fare tutte le prove.
 

reb_bl

Utente Standard
Professione: Far sì che gli altri abbiano qualcuno a cui rivolgere i propri insulti
Software: .
Regione: .
#12
P.S. Bello il setter! é bravo quanto bello?
E' identico al mio, quello però è una linea di sangue mooooolto differente, magari fosse un campione come quello in foto!!! Però è proprio bello uguale :finger:
 

Daniele82

Utente poco attivo
Professione: Disegnatore
Software: Inventor 2011
Regione: Veneto
#13
E' identico al mio, quello però è una linea di sangue mooooolto differente, magari fosse un campione come quello in foto!!! Però è proprio bello uguale :finger:
Io ho un Cocker (da lavoro, si intende) molto bravo, un po' testone ma bravo.
Ciao

P.S. Scusate per l'OT.
 

ReFazzi

Utente Standard
Professione: Progettista-costruttore
Software: Inventor 2012 W7-64
Regione: Marche-Abruzzo
#14
salve è un bel po' che non mi collego.
io avevo questo problema su portatile con nvidia geforce poi è scomparso, probabilmente a seguito ad aggiornamenti windows (W7 64)
qualche volta mi si è presentato per qualche giorno anche in ufficio W7P 64 FX 1700, ho cambiato mause aggiornato driver e non cambiava nulla. Poi è tornato tutto a posto da solo.
???? mistero